See more...

How to Bypass Hash Sum Mismatch while Downloading Dreamboard from ModMyi Repo?

Hi everyone, I was trying to download Dreamboard app from Cydia under ModMyi repository but I always end up with “hash sum mismatch” error. Can anyone tell me what is wrong and how to fix this? Thanks in advance.

Asked by: Nick from Kalawao County, Hawaii

Hello Nick, do you get this error on all repos or just with ModMyi? Anyway, there are actually numerous options available to fix this error. To do that, just simply follow some of the tips posted below:
  • Try to reboot your jailbroken iPhone and restart Cydia and then go to ModMyi repo and download the app again, if you still get the same error close Cydia and return after few hours or days.
  • Make sure that you have updated your Cydia as well as your packages. You can refer on this blog post on how to download Cydia 1.1.1 as well as update your apps, tweaks, and repos using Cydia app alone.
  • Try to reset your network settings by navigating to Settings -> General -> Reset -> Reset Network Settings. Also, reboot all your hardwares, including your iOS device, modem, and router. This is to ensure you have better Internet connection.
  • If you were getting this error on ModMyi repo alone, then I would recommend you to uninstall ModMyi and then re-install it. You can follow this guide on how to uninstall broken Cydia repositories and this tutorial on how to install ModMyi repository.
  • Lastly, if you have saved SHSH blobs, I would recommend you to restore your iPhone and then re-jailbreak it (make sure you backup your iPhone first before restoring).

That’s it. Hopefully the above tips will help you to fix your problem.

Fix ModMyi Repo

Leave a message...