Results

See more...

Ultrasn0w 1.2.3 Not Working on Jailbroken iPhone 3GS

Hi guys, I have managed to jailbreak my iPhone 3GS on iOS 4.3.3 using Redsn0w 0.9.6RC15. I also have Cydia and already downloaded some cool apps on it. However, I it seems like Ultrasn0w 1.2.3 is no working on my device. I already installed it, but nothing happen. Please help. Thanks.

Asked by: Rick from Buffalo, New York

Rick, there is now way you can unlock your iPhone using Ultrasn0w 1.2.3 without upgrading the baseband of your device. This is primarily because iPhone 3GS with baseband 5.16.01 and 5.16.02 is not supported by the Ultrasn0w carrier unlocking tool. In your case, I would recommend you to re-jailbreak your iPhone 3GS on iOS 4.3.3 using the latest version of Redsn0w jailbreak tool. You can get the Redsn0w 0.9.6rc19 from here if you are on Mac OS X or using this download link if you are on PC. Then follow this tutorial on how to jailbreak iPhone 3GS as well as install iPad 6.15.00 baseband on your device using Redsn0w (Just skip the Install Cydia option as you already installed this app on your device).

However, you should be note that updating iPhone 3GS baseband to iPad 6.15.00 will automatically lose you the GPS functionality of your device, which means you will also not be able to use your Maps, Facebook Places, and other apps that rely on Global Positioning System.

Once fully jailbroken, you can refer on this step by step guide on how to unlock iPhone 3GS on iOS 4.3.3 using Ultrasn0w 1.2.3.
How to Unlock iPhone 3GS with Ultrasn0w 1.2.3

0 comments
Leave a message...