Results

See more...

How to Use Redsn0w 0.9.9b1 to Upgrade iPhone 3GS Baseband to 06.15.00?

Hello guys, I am using a non-jailbroken iPhone 3GS running on iOS 4.3.3. Now, what I want to do is jailbreak and unlock it. I know that I need to update its baseband to iPad 6.15.00 in order to unlock it. I am also aware about the new Redsn0w 0.9.9b1. So, my question is; can I use Rdsn0w 0.9.9b1 to upgrade iPhone 3GS baseband from 05.6.01 to 06.15.00? If yes, then how? Thanks in advance.

Asked by: Rollie from Horseshoe Bend, Idaho

Hello Rollie, at the moment, the newly released Redsn0w 0.9.9b1 has no capability to upgrade the baseband version of the iPhone 3GS to iPad 6.15.00 in order to get Ultrasn0w unlock. So, in order to unlock your iPhone 3GS on iOS 4.3.3, you will need to jailbreak as well as update the baseband of your iPhone 3GS using Redsn0w 0.9.6RC19. You can download Redsn0w 0.9.6RC19 using this link if you are on Mac OS X, while the Windows version of the Redsn0w 0.9.6RC19 can be downloaded from here. If you aren’t familiar with the steps then you can follow our step-by-step guide on how to use Redsn0w to jailbreak iOS 4.3.3 untethered which can be found on this blog post.

Once completely jailbroken with iPad’s 06.15.00 baseband installed, you can now unlock your iPhone from its official mobile phone carrier using the latest version of Ultrasn0w. You can follow this tutorial on how to unlock iPhone 3GS on iOS 4.3.3 firmware using Ultrasn0w 1.2.3. Also, I would recommend you to backup the SHSH blobs of your device using iFaith SHSH Blobs Dumper. The tutorial on how to use iFaith can be found here.

Update iPhone 3GS Baseband with Redsn0w 0.9.9b1

2 comments
Leave a message...