Results

See more...

Gevey SIM Not Working After Restoring iPhone 4 to Stock iOS 5 IPSW

Hello Jaxov, I am using an iPhone 4 which was previously jailbroken on iOS 4.2.1 and unlocked with Gevey SIM Pro. I have also saved my SHSH blobs for iOS 4.2.1. Yesterday I restored my iPhone to iOS 5 and got it jailbroken using Redsn0w 0.9.9b4. However, it seems like the new firmware is not supported by Gevey SIM since I wasn’t able to use my T-Mobile SIM. Will I get it fix if I downgrade my iPhone back to iOS 4.2.1? Thanks for the help.

Asked by: Grace from Crab Orchard, Kentucky

Hello Grace, unfortunately, Gevey SIM will not work on iPhone 4 running on stock iOS 5 firmware. This is primarily because of the fact that Gevey SIM does not support the new baseband 04.11.08 of the newly released iPhone firmware. So far Gevey SIM works only on iOS 4.1 up to all iOS 5 beta versions. And since Gevey SIM is a baseband dependent unlocking solution - just like the Ultrasn0w carrier unlocking software – downgrading your iPhone to previous firmware will not fix the problem as you will still carry the same baseband 04.11.08. In your case, the only way you will be able to unlock your iPhone 4 on iOS 5 is by using a new Gevey SIM that is tailored for iOS 5 but that Gevey SIM is not yet available at the moment.

On the other, iPhone 4 users who rely on Gevey SIM unlock should STAY AWAY from stock iOS 5 firmware as it will upgrade the baseband version of your device. So, if you want to unlock your iPhone on iOS 5, you will need to create a custom iOS 5 firmware and restore it on your iPhone. To do this, you can use the new Redsn0w 0.9.9b5 (available for Mac OS X only, Windows version will be released very soon) or with Sn0wbreeze 2.8b8. And then refer on this guide to unlock your iPhone on iOS 5 using Gevey SIM.

Gevey SIM Unlock iPhone 4 on iOS 5

1 comment
Leave a message...

  •  
    Godha3 years, 10 months ago

       Hi Jaxov, Iphone 4 first unlocked with gevey sim and then jailbroken to iOS 5.1.1 retaining the baseband using custom firmware with snowbreeze. worked fine for 6 months till yesterday the gevey sim pop up disappeared. despite several attempts at switching on and off i havent been able to access the gevey sim pop up. any ideas on how i can sort this out?