Results

See more...

How to Unlock iPhone 4/3GS/3G on iOS 6.x Using Ultrasn0w 1.2.8

Earlier, we posted an article regarding the release an updated version of iPhone Dev-Team's popular iPhone unlock solution, UltraSn0w 1.2.8. For the uninitiated, Utrasn0w is a software used to unlock the iPhone so one can use any other carrier just by inserting a SIM card. The gist of the update is mainly for compatibility with the latest untethered jailbreak on iOS 6.x. So it is better if you don't get your hopes up with respect to having new basebands to unlock with Ultrasn0w. With this release, it is only right that we provide a tutorial that will help unlock their iPhone 4 and iPhone 3GS on iOS 6.x using Ultrasn0w 1.2.8.


How to Unlock iPhone 4/3GS/3G on iOS 6.x Using Ultrasn0w 1.2.8

Before You Proceed:

  • UltraSn0w 1.2.8 only supports the iPhone 4 and iPhone 3G/3GS, that's it!
  • UltraSn0w 1.2.8 supports the following basebands: iPhone 4 (01.59.00) | iPhone 3G/3GS (04.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00)
  • To check your baseband version navigate to Settings.app > General > About > Modem Firmware.
  • Hopefully, you have preserved your baseband using a custom firmware made by either Redsn0w or Sn0wbreeze when you have updated to iOS 6.x.

Steps on How to Unlock iPhone 4/3GS/3G on iOS 6.x Using Ultrasn0w 1.2.8:

  1. Before you can download Ultrasn0w, you will need to have jailbroken your iPhone on iOS 6.1. In case you haven't yet, check out our Evasi0n untethered jailbreak tutorial.
  2. After jailbreaking iOS 6.1, launch Cydia from your Springboard.
  3. How to Unlock iPhone with Ultrasn0w 1.2.8 Cydia

  4. Now we need to make sure that we have the Ultrasn0w repo. To confirm this, tap Manage from below the screen, then followed by Sources.
  5. How to Unlock iPhone with Ultrasn0w 1.2.8 Sources

  6. By default, the Ultrasn0w repo should be included already. However, for some strange reason that it's not, you can manually add it by tapping the Edit button from the top right portion of the screen, then hit the Add button. You will then be asked to input the Cydia/APT URL, just type the address below and hit the Add Source button:
  7. http://repo666.ultrasn0w.com

    Add Ultrasn0w Repo

    NOTE: Just to avoid any confusion and errors, that is a 0 (zero) in the spelling for ultrasn0w, not an "O".

  8. Upon adding the repo, Cydia should proceed with updating its sources.
  9. Now that the repo is added, tap the Search tab located at the bottom bar and type in the words "Ultrasn0w" (without the quotes). Ultrasn0w should appear in the search results. If you have added other sources, you should see some duplicates. For now, just stick with the official Ultrasn0w, which should be the first result. Tap Ultrasn0w.
  10. Search Ultrasn0w 1.2.8

  11. In the Ultrasn0w Details page make sure that it is version 1.2.8, then tap Install (be sure to also read the description while you're at it), and the next page tap Confirm. This will install Ultrasn0w 1.2.8.
  12. Install Ultrasn0w 1.2.8
    Installing Ultrasn0w 1.2.8

  13. At the end of the installation, you will be asked to restart your springboard. Do so by tapping the Restart Springboard button and complete the installation.
  14. Ultrasn0w Installation Done

And that should be it, your iPhone 4 or iPhone 3G/3GS running iOS 6.1 should now be unlocked. Let us know in the comments if you have any problems unlocking your iPhone using Ultrasn0w 1.2.8.

Contact Us for News Tips, Corrections and Feedback

Related posts

13 comments
Leave a message...

  •  
    sean1 year, 4 months ago

    If you aren’t on the correct firmware, you can not jailbreak and unlock your iPhone. Had this issue not too long ago. Tried contacting AT&T to have it unlock but couldn’t as Im not a current customer. After some searching found out I could factory unlock it through a third party service such as http://www.unlockingofficial.com Took them under 2 hours to have it unlocked.

  •  
    ABHIJEET VIJ2 years ago

    i have downloaded an ultrasn0w USING cydia in iphone4 baseband / modem firmware: 4.12.02..AND CAN I UNLOCK IT OR NOT PLEASE HELP ME OR GIVE ME ANY SOLUTION FOR THIS….AS JUST I NEED TO MAKE MY INDIAN SIM WORK IN IT….ITS SOFTBANK JAPAN LOCKED

  •  
    Anjum2 years, 11 months ago

    Iphone 3gs, ios 5.1.1.BB 05.13.04. Ultrasnow does not download, and gives an error.“Note: the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed”- DEPENDSmobilesubstrate >=0.9.3209-1- DEPENDSiOS Firmware <5.0- DEPENDSmobilesubstrate >=0.9.3900

  •  
    nawar3 years, 2 months ago

    if i want to use the usb dos it work

  •  
    Zad08103 years, 7 months ago

    I am trying to install ultrasn0w using cydia in iphone 3g iso 4.2.1 using firmware 06.15.00. but I am getting the following error.
    “Note: the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed”
    Anyone can help please.

  •  
    adnan3 years, 9 months ago

    Really very good i have unlock it

  •  
    Sniper3 years, 10 months ago

    I NEED YOUR HELP.Ultrasn0w and Ultrasn0w fixer used to do the trick while I was using 6.01 but when I upgraded to 6.1 I can’t use ultrasn0w to unlock my iPhone 3gs with 06.15.00 baseband under Globe/TM. I would like to be enlightened what appears to be the problem. I used the iTunes backup to restore my phone.

    •  
      appleexpert123 years, 9 months ago

      What is your facebook link? Let’s talk so i can help you oh btw I’m using iPhone 3GS with baseband 06.15.00 and iOS 6.1.2 Ultrasn0w

      •  
        Black Smith3 years, 5 months ago

        I have the same problem, pls help 

  •  
    sach3 years, 10 months ago

    is a chance to unlock 3gs on 6.1 with Installed Baseband: 05.16.08-6.4_M3S2

    •  
      appleexpert123 years, 9 months ago

      No. Follow This StepsStep 1. Restore Fresh 6.1.2 iOS (Apple Stop signing 6.1)Step 2. After Restore Go To Redsn0w then extras>select ipsw>back>jailbreakStep 3. Check “Install iPad Baseband” Do not check the cydia etc. Just Ipad BasebandStep 4. Then after flashing baseband your phone will reboot activate and jailbreak with evasi0n 1.5Step 5. Go to cydia after jailbreak install ultrasn0w 1.2.8 reboot 2 times after install.DONE

  •  
    Joe3 years, 10 months ago

    Iphone 4 baseband 1:59:00 ios 6.1 No Service/On Bar. How can I fix it??

    •  
      kaecee3 years, 9 months ago

      After all. “No Service” at the top bar. I also did ‘Essential Upgrade’ and “Complete Upgrade”. Is it because of this or any other reason?