Results

See more...

Signal Bars Issue After iOS 4.3.1 Jailbreak Got Fixed! [Ultrasn0w Update is On Its Way]

Good news for those who are facing 1-signal-bar issue after jailbreaking their iPhone on iOS 4.3.1. MuscleNerd, the most vocal member of iPhone Dev-Team just confirmed that he has managed to fix the signal bars issue which was mainly experienced by those iPhone users who have old basebands and tried to jailbreak iOS 4.3.1 using PwnageTool 4.3 or Sn0wbreeze 2.5.

iOS 4.3.1 1-Signal-Bat
Those iPhone users who do not rely on an unlocked iPhone and are running newer basebands (05.16.01, 05.16.02, 04.10.01) will not face signal bars issue. This issue occurs only on those iPhones who are jailbroken on iOS 4.3.1 and have preserved their old basebands (01.59.00, 02.10.04, 03.10.01) using PwnageTool or Sn0wbreeze. Even if you do not rely on an unlocked iPhone and want to preserve your current baseband while upgrading to iOS 4.3.1, you might run into signal-bar issue. People usually preserve their old baseband even if they do not rely on an unlock, just to increase the resale value of their iPhone.

iOS 4.3.1 Signal Bar Issue
According to MuscleNerd, the fix for one signal bar issue will be available as an Ultrasn0w update in Cydia. MuscleNerd also intimated, not to confuse this Ultrasn0w update with the NCK unlock for iPhone 4. The new upcoming update of Ultrasn0w will NOT unlock iPhone 4 02.10.04, 03.10.01 or 04.10.01 baseband but will only fix original Ultrasn0w 1.2 on iOS 4.3.1.

UPDATE#1: Official Ultrasn0w Fix (v1.2.1) to Unlock iOS 4.3.1 Releasing Tonight!
UPDATE#2: Fix for iOS 4.3.1 Signal-Bars Issue Releasing Tonight!

Contact Us for News Tips, Corrections and Feedback

Related posts

97 comments
Leave a message...

  •  
    Michellehil5 years, 1 month ago

    Hey,

    I have an iPhone 4 it is jailbroken and I have Cydia on it I have a micro sim from tmobile I installed ultrasn0w and followed eveything but I don’t get signal I get just a little bar just one but no tmobile or anything. My modem firmware is 4.10.01 what can i do to get signal and my phone up and working?

    •  
      Pramod5 years, 1 month ago

      You cannot unlock the iP4s using Ultrasn0w because it doesn’t support any BB version of the iP4 other than the 01.59.00. The only way that you can unlock your iP4 is by using a Gevey SIM.

  •  
    Matthew5 years, 1 month ago

    You won’t beleive this:
    I just fixed that iphone that was stuck in dfu!
    I pwned iphone with ireb4.
    Shift restore itunes with snowbreeze’s custom 4.1 ipsw (even though phone fw is 4.3.3)
    Firmware successfully downgraded since when I jailbroke with rednow 0.9.6 b6
    and installed ultrasnow and it works!

    Did the same process with network locked iphones on 4.3.4/5 firmware and now they are on 4.1 fully jailbroken and unlocked!

  •  
    Matthew5 years, 1 month ago

    Yes I know, I had thought of that. The only thing then is, how come if Ultrasn0w is installed correctly (which, TBH, most likely is) why will only Vodafone carrier show in the list and not other networks?
    I have another unlocked phone which shows half a dozen carriers.

    •  
      Pramod5 years, 1 month ago

      TBH this is definitely one of a kind issue, definitely specific to that particular iPhone itself. :)

  •  
    Matthew5 years, 1 month ago

    That makes a whole lot of sense Pramod. I have some more good news that makes me sound more of a pleb than before.
    Remember the o2 network prob that I put Voda SIM in and it worked?
    Well I checked the carrier network setting where it has “automatic” and the only carrier that loaded up was Vodafone! I couldn’t do this previously because I only had o2 at the time. Also since I had installed Cydia and ultrasn0w 1.2.3 I assumed it was unlocked. Can’t beleive it.
    Might I have installed it incorrectly?

    •  
      Pramod5 years, 1 month ago

      If Ultrasn0w was installed incorrectly, then how do you think you got the Vodafone signal in the first place/ read the list of carriers in the first place?

  •  
    john5 years, 1 month ago

    Hey guys, I’m running into an unusual problem.
    IOS-4.3.1
    Baseband-01.59.00

    My phone is jailbroken and unlock with ultrasn0w. It shows up being connected to tmobile as prepaid with good signal.

    The problem is, when I call people, they can’t hear me.
    I can hear them loud and clear. I can also send sms.

    My voice records fine in voice memo. So what could be causing this?

    I’m thinking of trying att prepaid to see if it fixes the problem, but not sure how to go about it because I heard they lock the sim to the specific gophone.

    •  
      Pramod5 years, 1 month ago

      Seems to me its more of an hardware issue & not something that’s caused due to a specific carrier SIM. If this has been the case right from the beginning when you had bought the iP4, its definitely the hardware that needs to be checked.

  •  
    Matthew5 years, 1 month ago

    I can still do a tethered boot on redsn0w rc 16, but i need to get it to the jailbreak. Is there a way of keeping it on tethered and then doing a full jailbreak and unlock from the device itself? As I have said if I do a full jailbreak using redsnow or snow breeze i get the permanent black screen again, don’t even get the cable screen now?
    The reasn I get so intense at times is because I sell unlocked iphones on ebay and my supplier supplies the jailbroken phones so I can never really know for sure if SSH blobs are saved or not.
    I would normall send back phones to him to re-jailbreak that my customers get stuck in recovery mode for him to send out a replacement to my buyers, but the trouble is that the phones he gets in are all 4.3.4 or 4.3.5 which of course aren’t unlockable so it all down to me to solve probs that my buyers get into.

    •  
      Pramod5 years, 1 month ago

      No, that just doesn’t make sense. Its either tethered/untethered JB. Not both at the same time ofcourse.
      Well, that’s the hard truth because as of now Apple has released not just one but 2 iOS versions which are currently tethered & Cydia isn’t able to reliably proxy your SHSH blobs as well. So to actually find out the SHSH blobs saved for that device, JB it tethered, run Cydia & look here http://bit.ly/p07pX2. This is all what you will have.
      Also you need to keep in mind that Cydia can’t magically save an SHSH blob for you if you never ran Cydia/ used TU while Apple was signing that particular version. So, you can’t expect your new iPhones either to have any of the olde SHSH blobs either.

  •  
    Matthew5 years, 1 month ago

    so how come tehered boot on snowbreeze works perfectly then, yet restoring leaves blackscreen?

    •  
      Pramod5 years, 1 month ago

      As long as you don’t unplug it from your PC it works, after that BOOM !! It doesn’t work anymore.

  •  
    Matthew5 years, 1 month ago

    I cant use pwnage tool on windows because its only for mac. i am already trying to restore custom ipsw. for some reason tethered boot works but nothing else does.
    This takes me back to my first argument as regards to the first i phone we talked about where o2 didn’t work (EVEN THOUGH BEFORE JAILBREAKING IT DID!)
    Same stupid problem with this.
    Either restore screen, or black screen, or crash on installing baseband part of redsnow or error 3194 or error 1015 or unknown problem. Flippin ridiculous. Should just stick with network locked rather than trying to change the bloody world! and messing everybody’s phones up!
    Every person that tries to jailbreak has some kind of problem, don’t ignore that!

    •  
      Pramod5 years, 1 month ago

      Well that doesn’t include me for sure !!
      Create or download an iOS 4.3.3 custom IPSW created by Pwnage either from your friend’s Mac or online & for the errors, well you might want to begin right from the start of my comments as well. Again, if you DO NOT have an SHSH saved for the iOS your trying to restore to, your bound to get the 3194.

  •  
    Matthew5 years, 1 month ago

    When i restore on snowbreeze on new bootrom i get error 3194 on old bootrom 1015? On old bootrom got whole process completed but now black screen

    •  
      Pramod5 years, 1 month ago

      Well you need to first make sure to which bootrom version does your iP3GS belongs to using iDetector. Better, use a PwnageTool custom created bundle instead of Sn0wbreeze for iP3GS’s.

  •  
    Matthew5 years, 1 month ago

    Indeed! I have another problem. Managed to get iphone (different one) jailbroken through redsn0w 9.6 rc 16 and went through whole process yet screen is still black? Fix recovery didn’t resolve it and sn0wbreeze didn’t help as I kept getting errors through itunes. A bit unsure?

    •  
      Pramod5 years, 1 month ago

      What kind of errors? Avoid using TU for your restores completely. Perform your restores only by editing your host file & nothing else. If it still shows a 3194 error, no SHSH blob for that version. Use iFaith before you perform anything serious on a device to save the existing SHSH blobs atleast.

  •  
    Matthew5 years, 1 month ago

    I think I did, usually do.
    Not to worry I’ve fixed it before I’ll do it again.
    Goodnews as to the no signal issue.
    Vodafone sim came today and it works!
    Why doesn’t o2 work then?

    •  
      Pramod5 years, 1 month ago

      Well, just as I had expected. (Didn’t I tell this right from the beginning?) It has got something to do either with the whole O2 network in your coverage area or it is specific to your O2 SIM since now it proves to be a carrier specific issue.

  •  
    Matthew5 years, 1 month ago

    Do you recall what the issue on o2’s side was?
    Also, just receied back an iPhone 3gs from customr and tried jailbreaking on snowbreeze and screen went black not working!

    •  
      Pramod5 years, 1 month ago

      Nope, because all of them told that it somehow worked just fine for them after a few hours or so.
      Well, did you make sure that it has SHSH blobs saved for the iOS version to which you were trying to restore to using Cydia ? (TU cannot proxy your SHSH blobs reliably anymore.)

  •  
    Matthew5 years, 1 month ago

    Can you think of anything else as to why there’s constant no signal?
    Might it be carrier bundles?

    •  
      Pramod5 years, 1 month ago

      Doesn’t make sense when the iP3GS hardware itself isn’t able to receive any of the O2 signals. Bundles come only after its able to sense a signal. Really weird, I have been scouring the internet looking for any such recent issues but just like as expected, none so far & those who were experiencing the same problem just like yours, it got resolved on its own simply because it was an issue from O2’s side itself.

  •  
    Matthew5 years, 1 month ago

    Hi again Pramod. Here’s a theory. Is it possible that for some reson, o2 have some kind of restriction on o2 carrier iPhones so that when jailbroken they say no signal?
    The reson I ask is because I will be getting an iphone back from a customer which seems to have the same problem and guess what? original carrier is also o2! I jailbroke and unlocked a Vodafone iphone once and the signal was no problem but it does seem that if an o2 original iphone is JB and Unlked it loses signal.

    What are your thoughts?

    •  
      Pramod5 years, 1 month ago

      Highly unlikely, but possible otherwise. Never heard of such a scenario either. Chances are very slim though.

  •  
    Matthew5 years, 1 month ago

    Pramod, what is a NAND? The first couple of times I tried to jaibreak phone I got this message. Could this so called NAND be the cause of the prob?

    •  
      Pramod5 years, 1 month ago

      Obviously not. NAND is the storage space of your iPhone like 8GB,16GB & 32GB.

  •  
    Matthew5 years, 1 month ago

    Will do that Pramod, will need to order one i think or borrow one. Will update you as to the result when it’s done. Thankyou for all your help. (Wish I knew as much a you!)

  •  
    Matthew5 years, 1 month ago

    In settings, general about I see Carrier: O2 10.0
    Version: 4.3.3
    BB: 06:15
    Network: Not Available
    Also network list does not load up.
    Also the carrier name is not in the top left corner of screen. my other phone clearly has O2 UK in the corner but this one just “no service”

    •  
      Pramod5 years, 1 month ago

      So it definitely means that it isn’t yet unlocked. And if its so, for some reason your SIM isn’t getting detected as well by your iP3GS. This isn’t a signal bar issue because your iP3GS does display No Service for your O2 SIM (It is definitely reading your SIM) which otherwise would have just ended up with a single signal bar. So what I can only sugest you right now is to pop in a SIM from a different carrier. With that, you should be able to find out whether its a carrier SIM specific issue.

  •  
    Matthew5 years, 1 month ago

    Hi Pramod, ignore my last two posts. Thanks for clarifying the disappearing files thing.
    One other question, although the files were drag and dropped on iphone explorer when I went through wifi (which finally works) to check if ultrasn0w was installed, it wasn’t. I installed it from my phone, however rebooted twice and still no signal?

    •  
      Pramod5 years, 1 month ago

      Are you able to see the carrier name & also are you able to see the list of carriers in your Settings menu? Could you tell me you current iPhone iOS/BB details? The jailbreaking s/w may have had an effect on the unlock, but that was not anytime in the recent past. Everything’s perfectly working right now.

  •  
    Matthew5 years, 1 month ago

    Got files extracted and placed in the autoinstall directory of iPhone explorer. Rebooted phone. NO SIGNAL! When I reconnect device the files are gone!

    •  
      Pramod5 years, 1 month ago

      You need to reboot it twice & yes, the package installations will disappear because you have just installed them on Cydia.

  •  
    Matthew5 years, 1 month ago

    The download is not a ZIP file, therefore cannot extract. It is a RAR file which has no option to extract on right click. And yes I have win zip and 7 zip installed as I download zip files and extract regularly.

    •  
      Pramod5 years, 1 month ago

      RAR files = Use WinRAR. Simple extraction scenarios. Keep up.

  •  
    Matthew5 years, 1 month ago

    Tried to do it offline with iphone explorer. On the landing page of the link you gave me (above) there is a link to download mobile subtrate and ultrasn0w deb package. I have downloaded them but only the ultrasn0w file is there and its RAR not DEB?

    •  
      Pramod5 years, 1 month ago

      Well obviously you can’t use it. Extract it & use the 2 files inside. They are the ones you need to install.

  •  
    Matthew5 years, 1 month ago

    still the same verification timed out!

    •  
      Pramod5 years, 1 month ago

      Make sure that your on a really good Wi-Fi connected internet which does not suffer from packet drops. It times out if its not able to connect the server within a specific time interval. Even change your Wi-Fi hotspot connection & try. If that doesn’t work, install Ultrasn0w the manual way by following this http://bit.ly/iud3Yu. This should be perfectly working.

  •  
    Matthew5 years, 1 month ago

    It’s okay i’m re jailbreaking with snowbreeze cust fw. 4.3.3.

    Saw the link you gave, which has reassured me the only thing is this statement:

    UPDATE#1: For some reason, iPhone 3GS users with iPad basebands are still not able to unlock their iPhone on iOS 4.3.3 using Ultrasn0w 1.2.3 :( If anyone have got any fix, please share in the comments section below.

    •  
      Pramod5 years, 1 month ago

      Yep, that update was true long back when Ultrasn0w wasn’t fixed completely to run with iOS 4.3.x & users were relying on DjayB6’s Ultrasn0w package. But that issue has been resolved already.

  •  
    Matthew5 years, 1 month ago

    Am intalling now. Progress bar is full and spinner is continually spinning at top of screen. It wont verify ultrasn0w?

    •  
      Pramod5 years, 1 month ago

      What did you mean by it won’t verify? Did it install?

  •  
    Matthew5 years, 1 month ago

    No

  •  
    Matthew5 years, 1 month ago

    Please forgive me Pramod, very sorry :(
    I’ve been on with this iPhone non-stop for the last fortnight and it’s wearing my patience thin.

    Is this the line I should add to the hosts file:

    74.208.105.171 gs.apple.com

    EDIT: Did everything you suggested and this time no itunes had no error (always good). But still no signal?

    •  
      Pramod5 years, 1 month ago

      Yes, that’s the line that you had to enter. Did you install Ultrasn0w from Cydia?

  •  
    Matthew5 years, 1 month ago

    Did sn0wbreeze with new bootrom as this worked with redsnow. When it comes to shift restore in itunes in pwn dfu mode i get iunes error 3194. This is getting on my bloody nerves Pramod. I am convinced that jailbreaking just knackers phones. Can you shed light on this? And yes it was custom 4.3.3 ipsw

    •  
      Pramod5 years, 1 month ago

      (The next time I won’t be editing your post again so keep that temper of yours to yourselves when you post something here If you don’t really know what the problem is & mind the context.)
      If you have never saved your SHSH blob on Cydia, you cannot downgrade or restore your device to that particular iOS. Your now getting Error 3194 simply because you haven’t edited your Hosts file set to request Cydia for your SHSH blobs if they were ever saved in the first place. If you have iOS 4.3.3 listed as one of the iOS versions here on top of Cydia’s homepage like this http://bit.ly/p07pX2 ONLY then you can restore. Else your stuck.

  •  
    Matthew5 years, 1 month ago

    Just did Redsn0w 9.6 RC 16 on bootrom NEW this time (even though it says old in iDetector) and it went through the process for the first time without crashing! Yippee. Still no service however (and yes i installed ultrasn0w 1.2.3).
    Will give sn0wbreeze 2.7.3 another go with pwned dfu and custom 4.3.3 ipsw and let you know.

  •  
    flo5 years, 1 month ago

    i done everything you said above but stil nothing..

    •  
      Pramod5 years, 1 month ago

      Which iOS version & BB is your iPhone on? Which model?

  •  
    Matthew5 years, 1 month ago

    I know what you meant. What I am saying is that everyone I know is on O2. Anyway iPhone is 3GS, bb 06:15 and version 4.3.3

    All phones jailbroken redsnow, the one that has signal problem is jailbroken with snowbreeze

    •  
      Pramod5 years, 1 month ago

      So since there are a number of possibilities as to why this might have happened, what I would suggest you to do is a complete fresh restore of your IPSW provided your having the SHSH blobs saved on Cydia. Try it out & repeat the unlock using Ultrasn0w. Create the custom IPSW using Sn0wB itself with the right bootrom version. Also, don’t forget the Pwned DFU mode.

  •  
    Matthew5 years, 2 months ago

    The carrier is not the problem as the sims work in other iPhones that are also jailbroken, just not this one and yes I do rely on unlock.

    •  
      Pramod5 years, 1 month ago

      Mhm. Then what did you mean by I have no way of trying a different carrier. You need to fill me in with your iPhone Model/BB/iOS versions as well. Also, what I had suggested is to borrow a SIM belonging to a different carrier from your friend maybe & then try to see if its an O2 SIM specific related issue.

  •  
    Matthew5 years, 2 months ago

    Yes I have tried a second O2 sim which also has no signal. Both O2 sims work in other iPhones so the carrier is not at fault here. I have even swapped the antenna for another which works perfectly in other iPhones and yet same problem on this iPhone. I also have switched off 3G and reset, removed and replaced sim, etc.
    Therefore it’s not a hardware problem or carrier problem.
    The iPhone recognizes the ICCID

    •  
      Pramod5 years, 2 months ago

      As I suggested earlier, kindly check this issue with your carrier & ask them what could be causing this issue. Since this isn’t an issue with a jailbreak & you do not actually rely on an unlock also this needs to be brought to the attention of your carrier/the Apple store itself.

  •  
    Matthew5 years, 2 months ago

    I have no way of trying a different carrier. I only have O2. How on earth could my carrier cause this? O2 is the original network when iPhones first came out?

    •  
      Pramod5 years, 2 months ago

      What about another O2 SIM? It sure cannot happen all of a sudden, I agree. So we might as well try different ways to get it back working. You might as well call up the carrier to know what could be the issue.

  •  
    flo5 years, 2 months ago

    i have one bar signal problem,im on 06.15.00 ,evrithing worked perfected until last night when i had one bar signal and no carrier..any help ??im on 4.3

    •  
      Pramod5 years, 2 months ago

      Well, did you try using a different SIM? Probably its your carrier that has caused this issue. Try a different carrier SIM & see if its still showing you a single signal bar as well.

  •  
    Sgr5 years, 3 months ago

    Hi Team

    is the signal bar fix out yet, if yes can u tell me wats the correct name?

    Thanks in advance
    Sajith

    •  
      Pramod5 years, 3 months ago

      The signal bar fix was due to the incompatibility with the earlier versions of Ultrasn0w 1.2.3. Its fixed already. You can update your Ultrasn0w to 1.2.3 from Cydia.

  •  
    Jorgen5 years, 4 months ago

    Did a sn0wbreeze update on my 3gs. Had quit a fight by doing that and finaly I came through, but only to realize that I cant call or sms.

    Did install Ultrasn0w 1.2.3 and yet not a thing happens.

    Under Operator – it says can read the network list ??

    Any suggestions?

  •  
    M4rck5 years, 5 months ago

    Maverick says:
    April 8, 2011 at 8:23 am
    It should work with all old basebands. Btw you can still make calls and do messages? Right?
    REPLY

    Yes! I had an iPhone 4 with contract, i don’t care the unlock, but my JB goes like if i have Unlocked the phone with UltrSn0w… weird.
    Tryed to restore but i got recovery mode from iTunes… Jus restoring with a Custom FW works, but still got the “One bar issue”…

    •  
      Wolverine5 years, 5 months ago

      Yeah! This signal bar issue do not depends if you rely on an unlocked iPhone or not but it only depends on your baseband version. If your iPhone has baseband other than 04.10.01, you must use the upcoming fixer to solve this issue. This might be the new technique used by Apple to discourage people from jailbreaking their iPhones.

      •  
        M4rck5 years, 5 months ago

        I have news!
        Reviewing the file “Host” on mi Mac I discovered that I had changed the line “gs.apple” (or something like that ;-) )
        Canceling these changes, probably made ??by TinyUmbrella, I restore my iPhone allowing you to contact Apple. My BB now is 04.10.1 (02.10.04 after), but I don’t have the “One bar issue” again!

        Do not quite understand because I had the error 1013 when using a Custom Firmware, but now I understood.

        I do not need UnLock, jus JB and i was getting the error like an UltraSn0w Unlocker!

        Hope this helps serve that if it happens the same!

        Thank you very much and greetings!

        •  
          Wolverine5 years, 5 months ago

          Error 1013 means baseband not upgraded but firmware restored. To fix this, we have to remove everything from our Windows or Mac HOSTS file. I already told you those who have latest basebands don’t face this issue.

          •  
            John5 years, 5 months ago

            Looking forward to this! It’s happening tonight right?

            Great work

          •  
            Wolverine5 years, 5 months ago

            Yep! Keep your finger crossed!

  •  
    Noel5 years, 5 months ago

    Let me know if it is possible and if not what firmwares I can use to see if I can exchange it. Thanks!

  •  
    Noel5 years, 5 months ago

    7Q110TM9A4S

    •  
      Wolverine5 years, 5 months ago

      This is not the baseband. Go to Settings->General->About and see for value written infront of “Modem Firmware”

      •  
        Noel5 years, 5 months ago

        04.10.01

        •  
          Wolverine5 years, 5 months ago

          Dude, your baseband is unlockable at the moment. Only solution is Gevey SIM. Do not wait for iPhone Dev-Team’s NCK unlock because it’ll be valid for iPhone 4 02.10.04 and 03.10.01 baseband.

  •  
    Noel5 years, 5 months ago

    Hi, can anyone help me out. I jailbroke my IPhone 4 and have Cydia on it. I’m trying to unlock it for another carrier. I’m kinda new at this and have been searching everywhere on how to now unlock for another carrier. Can you guys point me in the right direction please. Maybe a link or something I can download straight from the phone. THANKS!

  •  
    XL5 years, 5 months ago

    Is the one signal bar issue purely cosmetic or does it actually affect performance in some way? I have a JB’d iPhone 4 with 4.3.1 iOS and 1.59 modem firmware. I have the signal bar issue, but the phone seems to work fine. I have no plans to unlock it. Thanks!

  •  
    R0tten5 years, 5 months ago

    Thanks for the info! I’ll follow your post for future updates!

  •  
    sikvdila5 years, 5 months ago

    hello

    Great news but when we can see new ultrasn0w? My phone is still without signal

    •  
      Wolverine5 years, 5 months ago

      Hopefully it’ll be available within next couple of days!

  •  
    Chris5 years, 5 months ago

    Basically i have factory unlocked iphone 4 with baseband 01.59.00 and i just want to sort out signal bar issue, does that mean i have to insyall ultrasn0w 1.3 when it comes out or is there something else i can do as my iPhone 4 is already factory UNLOCKED!!

    •  
      Wolverine5 years, 5 months ago

      If you will upgrade your iPhone 4 to iOS 4.3.1 while preserving 01.59.00 baseband (Old) then you will face 1-signal-bar issue. Yep, even if you are factory unlocked, you must install Ultrasn0w signal bar fix to solve the issue. Only those who are factory unlocked and have 04.10.01 baseband (Latest) will not face this issue.

      •  
        M4rck5 years, 5 months ago

        Hi!
        I have an iPhone 4. I JB it with Pwnage tools, Cydia was installed but dont work. I use RedSn0w and Cydia Now Works great! But I got my iPhone with the “One bar issue”… The iPhone is not unlocked, just JB.
        I need to install UltraSn0w to fix this? (I don’t need the unlock)…

        My BB is 02.10.04

        •  
          Wolverine5 years, 5 months ago

          Yep! You will be needing the upcoming Ultrasn0w signal bar fix the issue. It do not depend if you rely on an unlocked iPhone or not. It depends on what baseband you have. Old baseband will face this issue and will have to install the upcoming patch. Also do not confuse Ultrasn0w signal bar fix with Ultrasn0w unlock fix for iOS 4.3.1.

          •  
            M4rck5 years, 5 months ago

            Thks Wolverine!

            I’ll wait to the new UltrSn0w to fix my problem!
            A lasT question:
            With my BB (02.10.04) the “patch” willl work?

            Thks!

          •  
            Maverick5 years, 5 months ago

            It should work with all old basebands. Btw you can still make calls and do messages? Right?

  •  
    JP5 years, 5 months ago

    Well to me it seems it’s not fix yet or at least not out and will come out as an ultrasn0w update which factory unlock iphone users don’t need.

    There are a lot of Iphone 4 factory unlocked users out there who wish to update to 4.3.1 and jailbreak without upgrading their 1.59.00 baseband. This fix is not good for us since we will have to install ultrasn0w on our device and we don’t need nor want it.

    •  
      Wolverine5 years, 5 months ago

      Dude, why are your trying to preserve baseband on a factory unlocked iPhone? It is unlocked forever!

      •  
        JP5 years, 5 months ago

        Cause, when you resale your phone it’s easier to sale it with an old baseband so you don’t have to proof to the buyer that the Iphone is actualy factory unlocked. There is no easy way to proof this.

        •  
          Wolverine5 years, 5 months ago

          We can tell if an iPhone is factory unlocked or not by its MODEL number.

          •  
            JP5 years, 5 months ago

            I know that! but the buyer may not believe me and may wish not to take any chances.