Results

See more...

How to Fix Sn0wbreeze Invalid IPSW Error?

Just like iPhone Dev-Team's PwnageTool for Mac, Sn0wbreeze is a famous jailbreak tool for Windows users which can be used to create custom IPSW for your iPhone, iPod Touch and iPad. To create a custom IPSW, you need to provide Sn0wbreeze a stock IPSW which should be valid firmware file. If you provide corrupt or any other IPSW file which Sn0wbreeze do not support, it will throw Not a Valid IPSW error.

Sn0wbreeze Not a valid IPSW How to Fix Sn0wbreeze Invalid IPSW Error?

How to Fix Sn0wbreeze Not a Valid IPSW Error?

  1. Check if the current version of Sn0wbreeze support your iDevice or not? To confirm this, open iH8sn0w.com and find your iDevice name under Devices Supported section.
  2. Sn0wbreeze Devices Supported How to Fix Sn0wbreeze Invalid IPSW Error?

  3. If your iDevice is supported by current version of Sn0wbreeze tool, then either your IPSW is corrupt or you are providing the wrong IPSW. To confirm, make sure the IPSW file name starts with a prefix defined according to your iDevice's name and model in the list below:
  4. AppleTV2,1 = Apple TV 2G
    iPad1,1 = iPad (1G or first generation)
    iPad2,1 = iPad 2
    iPhone1,1 = iPhone (2G or first generation)
    iPhone1,2 = iPhone 3G
    iPhone2,1 = iPhone 3GS
    iPhone3,1 = iPhone 4 GSM model
    iPhone3,3 = iPhone 4 CDMA model
    iPod1,1 = iPod touch (1G or first generation)
    iPod2,1 = iPod touch 2G
    iPod3,1 = iPod touch 3G
    iPod4,1 = iPod touch 4G

  5. If you are sure that you are providing the correct firmware file and still Sn0wbreeze throws "Invalid IPSW" error then your IPSW must be corrupt. To confirm this, download Marxio File Checksum Verifier from here and check MD5 and SHA1 checksums of the downloaded IPSW.
  6. Marxio FCV How to Fix Sn0wbreeze Invalid IPSW Error?

  7. To find correct checksum values from which you can compare the checksums of the downloaded IPSW, use TheiPhoneWiki website.
  8. If the checksum values are different, then download the fresh IPSW for your iPhone, iPod Touch or iPad from this website or from iClarified.

Please do mention in comments if you have any other solution available to bypass this error!

Recommended Read:

Contact Us for News Tips, Corrections and Feedback

Related posts

200 comments
Leave a message...

  •  
    Gabriel9 months ago

    Wich ipsw do you download for iphone 4 ios 6.1.3 please reply

  •  
    pr.nizar10 months, 1 week ago

    Hi guys! I have an iPhone 3gs and wanted to update to 6.1.3; sn0wbreeze-v2.9.14 supports this firmware and the checksum value is alright but still I get this same error. Any ideas?

  •  
    ANTON1 year, 1 month ago

    i have download snowbreeze 2.9.7 and download Firmware ,but when running it showing invaid ipsw.plz help  

  •  
    palmieri1 year, 4 months ago

    and what about 6.1.3 how can i fix that problem for that new version

  •  
    heavennext1 year, 7 months ago

    how about iphone 4s? what its idevice name?.. please help..thanks

  •  
    Steve Ansel1 year, 11 months ago

    Ok muchas gracias por tu atencion y estare esperando hasta que se puedan desbloquear……..Gracias

  •  
    spollen2 years, 5 months ago

    doesnt work

  •  
    Catdaddy2k112 years, 8 months ago

    this is complicated
     

  •  
    Jason2 years, 11 months ago

    Is there a non tethered jailbreak out for Ios5….where is the link for the IPSW

    •  
      Pramod2 years, 11 months ago

      Nope, there isn’t any untethered JB for the iOS 5 just yet. Which iOS IPSW are you looking for?

  •  
    Bruce2 years, 11 months ago

    WTH. i got my Firmware from “this Website” and itunes an dSn0wbreeze calls it invalid.

    •  
      Pramod2 years, 11 months ago

      Did you double check the compatibility of your downloaded IPSW with the version of Sn0wbreeze that your currently using it with?

    •  
      Pramod2 years, 11 months ago

      The video is incorrectly described. It shows a recovery mode, not a DFU mode. Also, the web page link doesn’t seem to have any positive response either because as I mentioned earlier, the older DFU workaround methods don’t work anymore with the newer iOS IPSWs.

  •  
    brian3 years ago

    have a broken home button on an Ipod touch. Have found ‘Activator’ that is a software mimic to the mechanical home button but it needs cydia installed.
    Were able to use snowbreeze and the original ipsw to create a firmware with cydia already installed. Any ideas how I can get into the DFU mode or have this ipsw installed without that home button?

    •  
      Pramod3 years ago

      You will need to get that broken Home button fixed somehow if you want to enter into a DFU mode. Unfortunately, there isn’t any alternative.

  •  
    matt3 years, 1 month ago

    I used both of your posted websites to download firmware and none are working. I’ve used the firmware on iphones and they work just fine but trying to use them with sn0wbreeze and nothing works.

    •  
      Pramod3 years, 1 month ago

      First, make sure that the iOS for which your going to create your custom IPSW for is actually supported by that particular version of Sn0wbreeze. Cross-check with the build numbers shown on SB’s start screen to that of the IPSW that your getting errored out with.

  •  
    Jason3 years, 1 month ago

    Any idea when a jailbreak for 4.3.5 is coming out…

    •  
      Pramod3 years, 1 month ago

      It would be a waste to burn an untether exploit for iOS 4.3.4+ when iOS 5 is is slated for an official release in a few weeks time.

  •  
    santos73 years, 1 month ago

    okay look i’m using IPad 2
    version of sn0wbreeze : 2,7,3
    ipsw: 4.3.3
    ipsw i’m using: 4,3,5
    code for mario thing :P : 71142e8c876ceaf64799727fc79726d1264aab6c
    sha1 status: good

    •  
      Pramod3 years, 1 month ago

      Eh, what? Did you even read my last reply? Long story short, there is absolutely no way for you to restore any kind of custom IPSWs as of now on an iPad2.

  •  
    santos73 years, 1 month ago

    Oke i’ve got the same problem here using IPad2 wifi but still getting :”not a valid ipsw” i’ve got version sn0wbreeze 2.7.3.IPad 2 is using 4.3.5.I want to downgrade to 4.3.3 . sha1 and the other is giving a green +teken u know:P please elP!

    •  
      Pramod3 years, 1 month ago

      Read my previous replies. My reply to John goes for you as well. Read this. iPad 2 restores will not be supported until a bootrom exploit becomes public to assist with the custom restores. If you currently have an SHSH saved for your iPad2 via TU, only then will you be able to restore to the same. This is still not a custom but a stock restore is what I mean via TU.

  •  
    John3 years, 2 months ago

    iPad2,2_5.0_9A5302b_Restore
    snOwbreeze 2.8b6

    Not a valid IPSW

    •  
      Pramod3 years, 2 months ago

      The iPad2 or the A5 processor itself does not have a low level bootrom exploit to be able to restore to custom IPSWs. Therefore, Sn0wBreeze doesn’t support it either. Read the release notes of Sn0wBreeze.

  •  
    Natalie3 years, 2 months ago

    I’m getting “NOT VALID IPSW” :(

    + I have a 4g Ipod Touch running 4.2.1
    + Running Sn0wbreeze 2.7.3
    + Using Firmware: iPod4,1_4.2.1_8C148_Restore

    MD5: 14d1508954532e91172f8704fd941a93
    SHA1: 6a890696126d0cb7f9ccd6b913ecb09cf2029820

    Both were correct on the web check. :/
    Ive used 3 different computers to check.
    I’m not quite sure what I’m doing wrong.

    •  
      Pramod3 years, 2 months ago

      Well, do you see iOS 4.2.1 mentioned anywhere on the Sn0wbreeze 2.7.3 main screen when you fire it up? Its simply not compatible with that version. You need to use Sn0wbreeze 2.2.1 instead. You can always skip the custom creation & download the already cooked IPSW files here http://bit.ly/k1DeYH for your restores. Its easier right?

  •  
    bereakid3 years, 2 months ago

    well that sucks, thanks for the help!

  •  
    bereakid3 years, 2 months ago

    ok here is my problem,

    I have cdma Iphone 4 from verizon with os 4.2.10 installed.
    I am running sn0wbreeze 2.7.3
    I have downloaded iPhone3,3_4.2.10_8E600_Restore.ipsw
    I get invalid ipsw on sn0wbreeze
    Redownload iPhone3,3_4.2.10_8E600_Restore.ipsw just to be on the safe side
    invalid ipsw again
    run marxio both ipsw’s check good
    try both ipsw’s again on sn0wbreeze, both fail again…..

    Please help!

    •  
      Pramod3 years, 2 months ago

      No version of Sn0wbreeze/Redsn0w supports a 4.2.10 IPSW simply because there isn’t a JB for it yet. Before you begin using Sn0wbreeze, have a look at the IPSW versions right at its homepage first & then proceed. You cannot do anything about it right now.

  •  
    kevin3 years, 2 months ago

    me too i have snowbreeze 2.7.3 and iPhone2,1_4.3_8F190_Restore.ipsw im trying to make a custom restore .

    •  
      Pramod3 years, 2 months ago

      That’s incorrect. Your trying to apply an iOS 4.3 instead of a 4.3.3 when it clearly says in its home screen 4.3.3. Sn0wbreeze isn’t compatible with that iOS 4.3 & 4.3 doesn’t have an untethered JB either.

  •  
    Acepilot12123 years, 2 months ago

    Problem solved. I’m just screwed until apple releases another update that can be jailbroken. TU says cydia doesn’t have any of the SHSH’s for my phone, not sure why but it doesnt, so I can’t downgrade therefore I can’t jailbreak.

    •  
      Pramod3 years, 2 months ago

      That’s because you haven’t used TU/jailbroken to use Cydia earlier to save the SHSH blobs when Apple was validating the earlier restores.

  •  
    Acepilot12123 years, 2 months ago

    Is 4.2.10 different than 4.2.1? If so I’ve found my problem, I thought the 0 on the end was just an add-on, didn’t think it made a difference.

    •  
      Pramod3 years, 2 months ago

      Ofcourse its different. Verizon never had a 4.2.1. It started with the 4.2.5 version instead.

  •  
    Acepilot12123 years, 2 months ago

    I still get “Not a valid IPSW” error with sn0wbreeze 2.2.1 when trying to break iPhone 4 Verizon CDMA IPSW 4.2.1, also iTunes wont let me upgrade to 4.2.7 or 4.2.8 regardless of if I use tinyumbrella or ireb or edit host files or anything. It doesn’t say not a valid build, it just gives error 3194 or 1600 or gets stuck in recovery loop and neither tinyumbrella nor ired can kick it out. Is Verizon just raping my iPhone or what?
    Also, i downloaded all the IPSW from felixbruns or iclarified and the md5 and sha1 numbers match. I’m using windows 7, dunno if that makes a difference. I’ve also tried various versions of redsn0w to no avail.

    •  
      Pramod3 years, 2 months ago

      There isn’t a Verizon version of iOS 4.2.1. The Verizon iPhones started with iOS 4.2.5.
      You can only update/restore your iOS versions only if you have an SHSH blob saved either on Cydia (http://bit.ly/p07pX2) or by using TU (http://bit.ly/n8Kkb1 with these settings http://bit.ly/qqFuve set) for that iOS version to which your trying to restore to. You need to first confirm if your having one & if you don’t, your then currently stuck.

  •  
    Yuvi3 years, 2 months ago

    Hi,

    My iPhone 3GS 4.3.2 is already jailbroken. It is on iPad baseband 06.15.00. I have GPS an Push notifications problem. Push notifications were working fine after the jailbreak but then stopped working 2-3 days ago. Now I am interested in jailbreaking/restoring it again. I have downloaded iPhone2,1_4.3.2_8H7_Restore and sn0wbreeze-v2.7.3. But I am getting “Not a valid IPSW” error. Can I restore or jailbreak again? Am I am doing something wrong? Please help.

    •  
      Pramod3 years, 2 months ago

      Yes you can, but Sn0wBreeze v2.7.3 only supports iOS 4.3.3, you need to download Sn0wB v2.6 instead which supports iOS 4.3.2 so that you can create one. Read this http://bit.ly/q5uRZN.

  •  
    Matt3 years, 2 months ago

    Pramod, can you assist? I am trying to jailbreak my Verizon iPhone 4. The phone is on version 4.2.10 (8E600) and I was trying to use Snowbreeze 2.7.3. I tried using the correct 4.2.10 file but Snowbreeze is telling me it is invalid. So I used the 4.2.8 and went through the Snowbreeze process and finally Snowbreeze accepted it and spit out the file I need to recover from on my desktop. But when I went through iTunes to do the restore I received the 3194 error. I am new to this and am not sure what is going wrong. I have searched and searched and tried a number of things but still cannot get it to work. Can you help?

    •  
      Pramod3 years, 2 months ago

      The Verizon iP4 cannot be downgrade to 4.2.8 without a saved SHSH blob & hence the 3194 errors. If you were ever jailbroken prior to this iOS version, Cydia would have saved one for you which would have assisted you in the downgrade. As of now, your pretty much stuck on iOS 4.2.10 without a jailbreak.

  •  
    Bryan3 years, 3 months ago

    Mine gives me an invalid ipsw downloading other version trying to fix my Iphone 3G and its in recovery mode cant boot it out tinyumbrella or fixrecovery my nephew was resetting the phone and the my saved blobs are lost cant find them

    •  
      Pramod3 years, 3 months ago

      Your iP3G specification like iOS/BB? Also you do not require SHSHs for an iP3G, so you can go ahead and very well restore to custom IPSW. iOS 4.1 seems to be much better than the 4.2.1. Download it from here http://bit.ly/k1DeYH & restore.

  •  
    Snow3 years, 3 months ago

    hi
    Im using sn0wbreeze-v2.7.3 to jailbreak 3GS 4.3.3
    same invalid IPSW error, the checksum didnt match even after redownloading from felixbruns and btw the site only displays 4.3 versions .. I found the right 4.3.3 on iclarify but still … invalid IPSW !!

    •  
      Pramod3 years, 3 months ago

      What is the size of your iOS 4.3.3 IPSW? It should read 420MB in its properties. If the size is a mismatch, you’ll need to download the IPSW once again. Make sure that the download indeed completes with success. Seems like your IPSW was a broken download.

  •  
    Nikki3 years, 3 months ago

    I have been trying to jailbreak my verizon iphone 4 for a week and keep getting not a valid ipsw. currently using snowbreeze 2.7.3 and 4.2.8 ipsw downloaded from apple. driving me crazy plz help. i’m a noobie :(

  •  
    Russ3 years, 3 months ago

    342MB is the size of it mate.
    Could that be the problem?

    •  
      Pramod3 years, 3 months ago

      Definitely that’s the problem. Your download size should be 666MB. The file that you have downloded is broken and that’s the reason why your getting the IPSW not verified error. Download the stock iOS 4.3.3 IPSW from here http://bit.ly/mS19Kt for your iPhone and make sure that its 666MB in size when its completed.

  •  
    Russ3 years, 3 months ago

    Hi there, I have a problem with trying to JB, Ive spent over 2 hours reading through fourms and i cant find how to fix this stupid thing.

    Im getting the ” Not valid IPSW Error ” I got it with redsnow and now im getting it with this.

    iPhone3,1_4.3.3_8J2_Restore USED
    sn0wbreeze 2.7.3 USED

    And im still getting the error, What am i doing wrong?

    EDIT: Sorry, Its a Iphone 4 im trying to JB.

    •  
      Pramod3 years, 3 months ago

      Well, check the size of your IPSW file. It should read 666MB in size within its Properties.

  •  
    Jason3 years, 3 months ago

    When I am in messages texting someone and want to click on the little icon to the left of where you type to include a picture. The little icon is no longer there to click on. Any ideas?

  •  
    Gary3 years, 4 months ago

    OK when I open Tinyumbrella and plug in my ATV2 its isn’t recognised as a device just shows up with a ?

    But if I plug in into my TV with the power cable and hdmi it works fine??

    •  
      Pramod3 years, 4 months ago

      Are you able to see any SHSH’s saved within TU?

  •  
    Houston3 years, 4 months ago

    I’m using sn0wbreeze 2.7.3 and I’m attempting to Jailbreak an iPod touch 2g running 4.1 (8B117), and whenever I drag an ipsw file into it, it will not validate the file. I’ve downloaded from felixbruns.de and from iClarified.com, and I just cannot seem to figure out what the problem could be.

    •  
      Pramod3 years, 4 months ago

      Simple !! Sn0wbreeze, unlike Redsn0w, doesn’t support any backward compatibility with the previous iOS versions. Therefore you’ll need to download the corresponding SB version which supports iOS 4.1 which is SB 2.1 from here.

  •  
    Gary3 years, 4 months ago

    Guys,

    I’ve been having a nightmare trying to take my new ATV2 from 4.2.2 down to 4.2.1 so I can Jailbreak it using Snowbreeze v2.7.3

    Like Matt & John above I’ve been downloading the IPSW files from various places online like iClarified & Flexbruns.de site but none of the 8F305 IPSW files will compile in my snowbreeze v2.7.3

    I finally managed to get a Custom 8F305 IPSW using the link that Matt put up (cheers BTW!) but when I went to do the custom restore it didn’t work!

    I’ve got an iMac and a work laptop running Windows7 but can’t JB using any of the programs Pwange/Greenpoison etc and nothing works!

    HELP PLEASE!!

    Cheers
    G

    •  
      Pramod3 years, 4 months ago

      Do you have the SHSH blobs saved for ATV 4.2.1? If yes, what error do you get while restoring?

      •  
        Gary3 years, 4 months ago

        Hi Pramod,

        No I don’t, I stupidly updated the SW on the ATV as soon as it arrived before I even thought about jailbreaking it.

        What a fud! I know

        Would I be able to use someone elses SHSH blob saved files to restore my ATV2?

        Cheers
        Gary

        •  
          Pramod3 years, 4 months ago

          Nope, you cannot use someone else’s SHSH files as they are unique to your ECID(Device ID) which will never be the same. You’ll only be able to restore to the latest iOS 4.2.2. You may try your luck by using TinyUmbrella to see if your SHSH is saved by Cydia. Sometimes Cydia has them. Give it a try to see if you have the 4.2.1 SHSH.

          •  
            Gary3 years, 4 months ago

            Hi Pramod,

            I’ll give it a go tonight once I get home.

            Though when I tried to restore the ATV2 via itunes I’m sure I got a ‘Corrupt message’ of some sort back from itunes.

            I’ll report back once I’ve had a go with TinyUmbrella

            Cheers for the reply

  •  
    Mark3 years, 4 months ago

    Same old story:-
    Running sn0wbreeze and falling at the first hurdle – “Not a valid IPSW”

    sn0breeze 2.5.1 (also tried sn0breeze 2.7.3)
    iPhone3,1_4.3_8F190_Restore.ipsw
    SAH1: 146cd896abb21680383fe675cbc99fc36d3cce57 – checked as correct
    iPhone 4 (GSM model) Version 4.3 Build 8F190

    Am I using the wrong version of sn0wbreeze? v2.3b4 is tethered only, and I don’t want that!

    •  
      Pramod3 years, 4 months ago

      Yes, your using the wrong version indeed. You’ll need to use the latest iOS 4.3.3 with SB 2.7.3 if you want an untethered solution.

  •  
    matt3 years, 4 months ago

    same problem as john, bad check sum with 8f305, so ive then i used SB 2.6.1 and 8f202 and it compiles it just fine but now i cant get it into dfu mode ive followed the steps in SB and even some others that said to plug in the power adapter as well, no go,

    •  
      matt3 years, 4 months ago

      found file that isn’t corrupted here’s the link

      http://www.multiupload.com/3GM4C7PYIQ

      •  
        John3 years, 4 months ago

        Thanks for that link. I’m finally jailbroken! Had your same prob with DFU mode and SB273. MY solution was to use SB261/F8202 to get to DFU mode then restore 8F305, created with SB273, after launching itunes.

      •  
        DCracker3 years, 4 months ago

        Matt,

        THANKS!!!!! Been looking for an uncorrupted copy of this for the past few days. Great job.

  •  
    John3 years, 4 months ago

    Well, crap. Evidently, apple is not going to let me flash 8F202 – pristine or otherwise.

    •  
      Pramod3 years, 4 months ago

      Well that’s weird. Follow my instructions mentioned in my previous comment to see if it works out for you.

      •  
        Thomas3 years, 4 months ago

        yep i got the same problem here. keeps coming up with invalid ipsw

        •  
          Pramod3 years, 4 months ago

          Your IOS restore, Sn0wB version & iPhone details?

          •  
            John3 years, 4 months ago

            I’ve sussed it. The apple tv update process is presently broken, whether through the onboard GUI or itunes. The problem is a corrupt 8F305 software image that has been replicated across the internets. Apple is aware of the problem and a fix is slowing propagating… as of last nite it was working for some and not others. Will try again when this all blows over.

  •  
    John3 years, 4 months ago

    Trying to jailbreak an apple tv 2g with SB 2.7.3 using IOS 4.2.2 (8F305). I’ve pulled that file from all over, including this site, and can’t get a checksum to match the wiki. Consequently, I get the invalid ipsw message. Any idea where I’m going wrong? thx

    •  
      Pramod3 years, 4 months ago

      Follow this guide http://bit.ly/iXcrGN to see if it resolves your issues with Invalid IPSW’s in Sn0wBreeze.

      •  
        John3 years, 4 months ago

        You linked to this very page. ;-) Actually, I’ve consumed just about everything find-able on this subject with no luck. All indications are that I’m using proper versions of SB and FW. Going to try all permutations of SB and FW versions to see if one will take. Frustrating…

        •  
          Pramod3 years, 4 months ago

          Oops. My bad. :)
          Don’t try that out because if you want the 8F305, then you’ll definitely need to use SB2.7.3, because unlike Redsn0w, SB does not have backward compatibility with previous versions and using the latest version is preferred since it fixes more bugs & issues that you may face on the iOS itself. Also, if you read the homescreen of SB, you’ll see your build version itself. This will not be seen in nay previous ones.

          •  
            John3 years, 4 months ago

            I downloaded and checksummed all 6 available firmware updates for apple tv 2g. All but 8F305 checksum correctly. Hmmm. No matter where I get 8F305 (including apple’s site), the checksum does not jive with the wiki and SB2.7.3 will have nothing to do with it. I can get SB (2.5.1 % 2.6.1) to process 8F202, however. Reckon I’ll have to go with that. Wish I could JB the latest FW but that does not appear doable. :(

          •  
            Pramod3 years, 4 months ago

            John, it is doable. Sn0wBreeze does help you in creating the custom IPSW for you on 8F305. As a last resort, download your IPSW from here. I know its the same , but still just try this 8F305 version and use the latest SB 2.7.3 to identify. It should work just fine.

  •  
    rejectmediocrity3 years, 4 months ago

    iPhone1,2_4.2.1_8C148_Restore

    the name of both of them, i just put the one i downloaded from iClarified in a different directory, and felixbruns in another. sn0wbreeze and redsn0w will not recognize either one.

    •  
      Pramod3 years, 4 months ago

      Something wrong with your internet. Intermittent network/Wi-Fi connections can cause errors. Re-download them from the direct links that can be found for all devices iOS 4.2.1 here http://bit.ly/k6Ssiq. Always make sure you download IPSW’s from direct Apple links.

  •  
    rejectmediocrity3 years, 4 months ago

    how do i extract that? when i go into my appdata folder, there’s nothing in the itunes software update folder…sorry, i’m super nub when it comes to this…i’ve only done this stuff once, and that was back in the day with blackra1n :P

    all i’ve tried thus far is with sn0wbreeze and redsn0w, and both give me the same “invalid ipsw” error…i guess because i’m using the ones i download from iclarified or felixbruns…but that’s what it says to do!

    •  
      Pramod3 years, 4 months ago

      Drop in the file names of the IPSW files here. Let me have a look at it as well.

  •  
    rejectmediocrity3 years, 4 months ago

    help anyone!!

    i’ve got an iphone 3G on 4.2.1. have sn0wbreeze 2.2.1, still gives me “not a valid ipsw” upon trying the 4.2.1 ipsw downloads from felixbruns and iclarified. wtf am i doing wrong?? o.O please help!!!

    •  
      Pramod3 years, 4 months ago

      You’ll need to confirm if your using the exact 4.2.1 IPSW for your iPhone 3G. You may get easily confused with the naming scheme for the iPhone/iPod since they all are the same except for the build number. Do recheck the same & let me know.

  •  
    Zito3 years, 4 months ago

    Using Sn0wbreeze v.2.7.3
    trying to Jailbreak Apple TV 2G Firmware is 2.2.1 which other sites tell me is really 2.3

    I have download three different IPSW for Apple TV 2 and all have good checksum but all fail as invalid IPSW in Sn0wbreeze. Please help.

    •  
      Pramod3 years, 4 months ago

      Sn0wBreeze v2.7.3 will only support the latest iOS IPSW version of Apple TV 2G, which is currently 4.2.2 (8F305). It was failing because SB 2.7.3 doesn’t support 2.2.1. You may very well update your ATV to the latest 4.2.2 by using SB 2.7.3 with Custom FW restore. Good Luck. :)

      •  
        ZitoMD3 years, 4 months ago

        Thank you for the response. However, the IPSW fails without the Apple TV even plugged in therefore I am curious as to know how it fails before knowing what firmware is running on the ATV2G?

        I read somewhere else (can’t find it now) that Sn0Wbreeze and Windows 7 have issues and that I need to find a Windows XP box. Is that true?

        •  
          Pramod3 years, 4 months ago

          Your talking about the ATV2 IPSW verification failiure right? Make sure your downloading all your IPSW’s from direct Apple links and as mentioned earlier, SB 2.7.3 will not support 2.2.1. So, if your trying the same again and again, make sure your using the 4.2.2 (8F305) as your input into SB. Else it’ll fail always.

  •  
    Eric3 years, 4 months ago

    Hi,
    I am trying to jailbreak and carrier unlock an iPhone 4 4.3.2 BB 04.10.01

    I downloaded the IPSW link “iPhone3,1_4.3.2_8H7_Restore.IPSW” and Sn0wbreeze 2.7

    I keep getting invalid IPSW when I try to pull the IPSW into Sn0wbreeze. I did the checksum and everything matches. Also, I am using Vista Premium and also tried by telling Sn0wbreeze compatibility to use Windows XP. Same error both ways. Any help?

    •  
      Pramod3 years, 4 months ago

      Eric, its simple. Sn0wBreeze 2.7 simply doesn’t support any 4.3.2 iOS. Sn0wbreeze, unlike Redsn0w, doesn’t support any backward compatibility with the previous iOS versions. You’ll need to download Sn0wbreeze v2.6 instead to get you going on iOS 4.3.2. SB 2.6 will successfully get your IPSW verified and your good to go then. Good Luck. :)

      •  
        Eric3 years, 4 months ago

        Good stuff. So I used 2.6 and was able to create the IPSW. It then started giving me error 3194, so I used TinyUmbrella and there server. It appeared as if the load worked, but immediately after the iPhone went into recovery mode (not DFU). So I repeated the process, only to get error 21. Any tweaks I can make to get around error 21?

        Thanks,

        -Eric

        •  
          Eric3 years, 4 months ago

          Update ~ So to get around error 21 and 1600, I went back through SB 2.6 and created the IPSW and it loaded fine. However, after loading my phone reboots and goes right into restore mode. It sounds like my IPSW is coming up as a new phone. Any ideas how to fix? It seems clear the SB 2.6 is doing the job of creating an IPSW and using tiny umbreall iTunes is accepting the IPSW. I just can’t get past this point.

          Thanks

          •  
            Eric3 years, 4 months ago

            Went to 4.3.3 and used sb 2.7.1 and it worked. Now to unlock it :)

          •  
            Pramod3 years, 4 months ago

            Awesome.. :)

          •  
            Pramod3 years, 4 months ago

            I dint get you there Eric. What did you actually mean by “IPSW is coming up as a new iPhone”? Where are you actually stuck at? Are you not able to reestore back using the Custom IPSW ? A Custom restore will always fresh install on your iPhone & so yes, it’ll be like a new iPhone after the process. Is this the answer you expected? Do explain.

        •  
          Pramod3 years, 4 months ago

          No worries, its not an Error code related to your iPhone. Error 21 occurs because your security s/w interferes with the update/restore process of your iPhone. Make sure all the firewall settings are disabled. Also make sure that iTunes is able to connect to the Apple servers as well. Check your firewall settings. :)

  •  
    Jason3 years, 5 months ago

    I guess I could just do that….I don’t what SHSH blobs are so Im kind confused on that. Might as well just do 4.3.3.

    What are the links for the IPSW and Snowbreeze for 4.3.3. I just looked through here and didnt see them.

  •  
    Jason3 years, 5 months ago

    My phone already had 4.3.2 so I am downloading the restore now from here.

    •  
      Patrick3 years, 5 months ago

      Again! It doesn’t matter if your iPhone is on iOS 4.3.2 or not but to restore iOS 4.3.2, you still need SHSH blobs. Why don’t you upgrade to iOS 4.3.3?

  •  
    johnsonbar3 years, 5 months ago

    what about iOS 4.2.1, what program should i use on a PC? I have tried redsn0w 0.9.6rc16, sn0wbreeze 2.7.3, but no results whatsoever.

  •  
    Johnny Cage3 years, 5 months ago

    Wolverine,

    I am having the same problems with sn0wbreeze 2.7.3 AND redsn0w_win_0.9.6rc16. I just bought an Iphone 4 yesterday and I cannot jailbreak it at all. I am using firmware from http://www.felixbruns.de/iPod/firmware/ and I am trying to use the iPhone 4 (GSM) 4.0.1 or 4.3.3. I cannot get either to work because it says that it is “not a valid IPSW”. I have broken Iphone 3GS before without so much trouble and spent all day trying to figure this out.

    •  
      Wolverine3 years, 5 months ago

      Tell me the complete name of IPSW you are pointing to Sn0wbreeze and Redsn0w, its size and SHA1 checksum.

  •  
    BrandonKing3 years, 5 months ago

    im trying to use snowbreeze with iPhone3,3_4.2.8_8E401_Restore from apple and i get the invalid ipsw..

  •  
    Jason3 years, 5 months ago

    My phone is 4.3.2….so I will download the IPSW from here and give it a try….

    •  
      Wolverine3 years, 5 months ago

      Again, to restore iOS 4.3.2 on your iPhone, you need iOS 4.3.2 SHSH blobs for your iPhone. If you have SHSH blobs, you can restore the stock or custom IPSW of iOS 4.3.2 on your iPhone.

  •  
    zheren3 years, 5 months ago

    i am using snow 2.7.3 with firmware 4.3.3 at&t
    got the right one and checked everything
    still getting error with ipsw

    •  
      Wolverine3 years, 5 months ago

      What is the size in MB and SHA1 checksum of the IPSW you are trying to restore?

  •  
    Jason3 years, 5 months ago

    Will the IPSW 4.3.2 from your link http://bit.ly/i5lXTA work for Redsnow 0.9.6rc14 or will it only work for snowbreeze 2.6.1. I’m thinking it should be the same IPSW for either program. I have Iphone 4 AT&T 4.3.2.

    I encountered the same error “not a valid IPSW” as did some of the other people here. I am going to download it again from your link.

    •  
      Wolverine3 years, 5 months ago

      Yes, it will work but to restore it you will be needing iOS 4.3.2 SHSH blobs. If your iPhone 4 is already on iOS 4.3.2, just use Redsn0w (No SHSH blobs required)

  •  
    Ayman3 years, 5 months ago

    I have successfully installed cydia, my iphone is as good as new,, but i need to get back my purchased apps and media library, if i restored to a previous backup, is this gonna delete cydia

    •  
      Wolverine3 years, 5 months ago

      Restoring iTunes backup will never delete Cydia apps.

  •  
    Name3 years, 5 months ago

    Dear Wolverine ..

    Which Version Of Sn0wBreeze Should I Download For iPhone 4 iOS 4.3.1

  •  
    pizvi3 years, 5 months ago

    hi, same problem (not valid ipsw)
    ipsw = iPhone1,2_4.2.1_8C148_Restore.ipsw
    snowbreeze = sn0wbreeze-v2.7.3.exe
    pls help.. thx

  •  
    original 6ix3 years, 5 months ago

    ya i tried that and still nothing, also talked to the ih8snow on twitter and still nothing works, guess it must be my computer. thanks for all your help though its greatly appreciated. maybe something with the unzip as it splits into 3 files as i stated above, just weird lol, if there was a way to just get the one file unzipped it might work, oh well thanks again.

  •  
    original 6ix3 years, 5 months ago

    i downloaded from your link and same thing happened, oh well thanks for your help just wont work for me, strange.

    •  
      Wolverine3 years, 5 months ago

      If you downloaded the IPSW from my link and it is still not working then it means you are using wrong version of Sn0wbreeze. Download Sn0wbreeze 2.6.1 from here http://bit.ly/iLsnuO

  •  
    original 6ix3 years, 5 months ago

    hey again, i succesfully changed the extension to .ipsw but still invalid with snowbreeze. i have also tried with redsnow and invalid as well. i dont know if this is anything but once i have extracted the zip and changed the extension there are 3 files,
    038-1025-007.ipsw 615,584kb
    038-1031-007.ipsw 24,419 kb
    038-1035-007.ipsw 23,155 kb
    kind of at a loss now lol, thanks again if there’s anything you can think of to help.

    •  
      Wolverine3 years, 5 months ago

      I am not sure from where you are downloading these parts. Just download SINGLE iOS 4.3.2 IPSW for iPhone 4 from here http://bit.ly/i5lXTA and use it. Cheers!

  •  
    original 6ix3 years, 5 months ago

    hi wolverine, i have an iphone 4 running ios 4.3.2, snowbreeze version 2.6.1 and have the correct iphone3,1_4.3.2_8H7_restore. when i browse with snowbreeze to locate there is nothing there? it is a zip file, do i need to unzip it and rename to.ispw? i tried that before and when entering it after a few seconds snowbreeze says invalid ispw, any help would be appreciated, thanks.

    •  
      Wolverine3 years, 5 months ago

      Open ZIP file, if it contains .IPSW file, extract it on your desktop. If the ZIP file contains PLIST or other files, just change the extension.

  •  
    VSingh3 years, 5 months ago

    I have iPhone4 with 4.3.1 version. I am using sn0wbreeze v 2.5 and successfully created the custom image of sn0wbreeze_4.3.1
    But when trying to restore i am getting error 3194.
    I have also modified the hosts file but no success.
    What else should I try.

    •  
      Wolverine3 years, 5 months ago

      Follow this guide to fix error 3194 http://bit.ly/elbsND

      •  
        VSingh3 years, 5 months ago

        I have tried to restore by the tiny umbrella. But I am not able to find the saved SHSH blobs, I am not downgrading it. CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4 4.0.2 (8A400) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE

        The TSS server stats and not throwing the 3194 error.
        BUT still not able to restore as new error is coming up 1600.

        I have tried to search on solution for 1600 that is to delete files from \Application Data\Apple Computer\iTunes\iPhone Software Updates.
        But there is no folder “iPhone Software Updates” on my laptop.

        Not able to jailbreak yet :(

  •  
    Anthony3 years, 6 months ago

    I have a iPhone 4 4.2.7 and I want to jailbreak it I have used sn0wbreeze 2.6 with iPhone3,3_4.2.6_8E200_Restore.ipsw And iPhone3,3_4.2.7_8E303_Restore.ipsw but it still says not valid any ideas?

  •  
    ariel3 years, 6 months ago

    using snowbreeze 2.6 iphone 3g 4.2.1 ipsw iPhone1,2_4.2.1_8C148_Restore not valid ipsw error

  •  
    Alex3 years, 6 months ago

    Wolverine, above you mentioned that for iPhone 3G / iPhone1,2_4.2.1_8C148_Restore,ipsw we would need sn0wbreeze_3.1.2

    I just tried it and it still gives me “Not a Valid IPSW” error.

    SHA1 matches perfectly – d2ed58586e8ca2153f2e2ec585bba8afc5173378

    Am I missing anything?

    Thank you for your help!

    •  
      Alex3 years, 6 months ago

      Got it, 2.2.1 is needed instead.

      Thanks again!

  •  
    joel3 years, 6 months ago

    hello! im trying to jailbreak a 4.2.1 iphone 3gs, downloading the ipsw from felixbruns- iPhone2,1_4.2.1_8C148a_Restore, using sn0wbreeze 2.2. have downloaded the ipsw file twice as im getting this error, neither times has it worked. checked the checksum and they are not matching, however i tried a different mirror and the file seems the be the same size- 401mb. anything i can do?

  •  
    Tmark3 years, 6 months ago

    not just paste in the “file” that a lot of people say works??? leave it completely blank?? will that have any effect on the computer or itunes or does the reboot re-write the file to the correct settings??

    thanks for all of your help

    •  
      Wolverine3 years, 6 months ago

      Just remove everything from HOSTS file. Leave it blank and when you are done with restoring, restore the backup of HOSTS file.

      •  
        Tmark3 years, 6 months ago

        tried all of that and still get the error 3194, I guess its just not meant to be.

        thanks for all of your help Wolverine, if you have any other ideas let me know

        •  
          Wolverine3 years, 6 months ago

          Error 3194 means you do not have SHSH blobs and there is no way to get them (If they are not on Cydia)

  •  
    Tmark3 years, 6 months ago

    I don’t know what to say…the model number is MB531LL. what do I do about not having SHSH blobs not being saved??

    •  
      Wolverine3 years, 6 months ago

      Remove everything from your Windows or Mac HOSTS file. Reboot your computer when you are done with editing HOSTS file.

      •  
        Tmark3 years, 6 months ago

        do I wipe it completely out and save or do I copy and paste the “hosts file” that everyone says works?? this won’t have an adverse effect on itunes will it or does the re-boot rewrite the file to all the right info??

        •  
          Wolverine3 years, 6 months ago

          No, reboot do not re-write your HOSTS file and it has no adverse effect. Just create its backup first, remove everything from the HOSTS file, reboot your system and proceed to the restore. Once restored, just replace the empty HOSTS file with the backup HOSTS file.

  •  
    Tmark3 years, 6 months ago

    I guess mine is just not meant to be downgraded, I am still getting an error message from Apple with an error 3194

    •  
      Wolverine3 years, 6 months ago

      Error 3194 means you do not have SHSH blobs saved. This also means that you have iPod Touch 2G MC model (Not MB)

  •  
    Tmark3 years, 6 months ago

    …also…do I need to put my iPod into DFU mode to do this???

    •  
      Wolverine3 years, 6 months ago

      Yes! To downgrade, you must put your iPod in DFU mode.

  •  
    Tmark3 years, 6 months ago

    just so I’m straight…restore with iOS 3.1.3 and I know that I have iPod2,1_3.1.3_7E18_restore.ipsw, is that the same as iPod1,2_3.1.3_7E18_restore.ipsw?? I’m guessing that I use the Shift+Restore(windows) method so that I can choose the ipsw that I want to use. The ipsw’s downloaded from “http://www.felixbruns.de/iPod/firmware/” are considered “stock”??

    •  
      Wolverine3 years, 6 months ago

      iPod2,1_3.1.3_7E18_Restore.ipsw = iPod Touch 2G
      iPod1,1_3.1.3_7E18_Restore.ipsw = iPod Touch 1G
      Yes, files you download from felixbruns.de are stock IPSWs.

  •  
    Tmark3 years, 6 months ago

    I’m trying to downgrade my iPod 2G iOS 4.2.1 to iOS 3.1.3 with sn0wbreeze2.5.1 and I keep getting the “not a valid .ipsw” error. I used redsn0w 0.9.6b4 to jailbreak, which worked fine. the SHA1 checksum on the IPSW was correct and it is a .ipsw not a .zip file, but I am just at a loss.

    •  
      Tmark3 years, 6 months ago

      Just tried an older version of Sn0wbreeze 2.2.1, still getting “Not a valid .ipsw”

    •  
      Wolverine3 years, 6 months ago

      Sn0wbreeze2.5.1 is for iOS 4.3.1 only. If you want to downgrade then restore iOS 3.1.3 stock IPSW and jailbreak it with Redsn0w.

      •  
        Tmark3 years, 6 months ago

        I thought I had to have the ipod already jailbroken to downgrade, that is the only reason I did it.

        so, do I need to restore back to iOS 4.2.1 with iTunes then downgrade to iOS 3.1.3 with ????, what is the best method for downgrade??

        •  
          Wolverine3 years, 6 months ago

          Follow this guide http://bit.ly/ikAKG2 to downgrade ur iPod. Also note that you can directly downgrade from iOS 4.2.1 to iOS 3.1.3 provided that you have saved your SHSH blobs in Cydia (Except iPod Touch 2G MB)

          •  
            Tmark3 years, 6 months ago

            Now that is the problem…it is an iPod touch 2G MB, now what????

            I even tried to downgrade to 4.0 with sn0wbreeze with no luck. I can’t seem to find a download of sn0wbreeze 3.1.3

          •  
            Wolverine3 years, 6 months ago

            As you have iPod Touch 2G, so you can restore stock iPhone OS 3.1.3 on your iPod Touch without SHSH blobs. Just download stock iPhone OS 3.1.3 IPSW (iPod1,2_3.1.3_7E18_Restore.ipsw) and restore it directly through iTunes (No need to use iREB or TinyUmbrella). Once done, jailbreak it with RedSn0w 0.9.4 (Windows | Mac)

  •  
    Dree3 years, 6 months ago

    Hi,

    I downloaded my iPhone 4 firmware from the felixbruns site, using sn0wbreeze 2.5.1 and trying to create a custom firmware for 4.3.1 IPSW [iPhone3,1_4.3.1_8G4_Restore.ipsw] I still get the invalid IPSW error.

    •  
      Wolverine3 years, 6 months ago

      Make sure the IPSW you downloaded have a SHA1 checksum equal to 6694f69c84d36248d5bb71ba78ddb1f4946260f0 and its size should be ~665MB

  •  
    zi3 years, 6 months ago

    iphone 3gs currently running on firmware 3.1.3 / firmware 5.12.01
    i want to upgrade to 4.3.1 and preserve baseband 5.12.01 – to unlock later.

    I downloaded SB 2.5.1, downloaded ipsw [iPhone2,1_4.3.1_8G4_Restore.ipsw]

    during verifying: Invalid IPSW Error comes up.
    SO? ………???

    •  
      Wolverine3 years, 6 months ago

      Corrupt iOS 4.3.1 IPSW. Make sure SHA1 checksum matches exactly to 6de986f2dbd16a65db122e7c54a70f31812d028a

  •  
    mick3 years, 6 months ago

    hi i have a iphone 3gs and is running 4.3.1 and running snowbreeze 2.3b4.
    I download up date for and i can see the cube icon and i try to move it over to ipsw and it said invalid ipsw. Im not real great with computers but up date was in a winzip and i opened it. but cant find any ipsw files unless i rename but even that doesnt work. Should i uninstall itunes and reinstall???

    like i said not great at these things :) and pulling my hair with a few words as well lol

    cheers

    •  
      Wolverine3 years, 6 months ago

      You are trying to jailbreak iOS 4.3.1 with Sn0wbreeze 2.3b4 which is not possible because Sn0wbreeze 2.3b4 is for jailbreaking iOS 4.3 only. To jailbreak iOS 4.3.1, you need Sn0wbreeze 2.5.1 which you can download from here http://bit.ly/hce8l8

      •  
        mick3 years, 6 months ago

        hey thanks for that it worked. do i still down load ibooty? and at the end of loading snowbreeze im left with itunes asking if i want to restore from a backup a few days ago…do i go ahead with this restore? cause at the moment ive lost all my contacts..

        thanks
        mick

        •  
          mick3 years, 6 months ago

          It is saying this computer has previously been sync with an iphone or other iso

          1. Set up as new iPhone
          2. Restore back up on iphone from date 4/4/11

          •  
            Wolverine3 years, 6 months ago

            Choose the 2nd option!

          •  
            mick3 years, 6 months ago

            Cool it all works. Im hopin this will be my last question i was givin some apps on a cd . they came with a program limera1n. but as you know i have used snowbreeze is there any way to get these apps to work on phone? i have tried to move them to my iphone on itunes but comes up with error, but they r showing on my itunes as icons???
            cheers
            mick

          •  
            Wolverine3 years, 6 months ago

            Either double click on the IPA file or drag the IPA files to iTunes and sync your iDevice with your PC or Mac. To transfer purchased apps from phone to ur computer, use this guide http://bit.ly/dStEiq

        •  
          Wolverine3 years, 6 months ago

          If you used Sn0wbreeze 2.5.1, it will be an untethered iOS 4.3.1 jailbreak. Yep, you can restore iTunes backup to your iPhone to get back your contacts, messages and emails.

  •  
    Nick3 years, 6 months ago

    Using sn0wbreeze v2.5.1 for iPhone 3G and trying iPhone1,2_3.1.2_7D11_Restore.ipsw but i still get the not valid ispw even tho i downloaded the same firmware from 5 different places and still get the error. any help would be appreciated

    •  
      Wolverine3 years, 6 months ago

      You are using Sn0wbreeze v2.5.1 which is for jailbreaking iOS 4.3.1 only. To jailbreak iOS 3.1.2 with Sn0wbreeze, you need Sn0wbreeze v3.1.2 final which you can download from here http://bit.ly/iktUga

  •  
    Vasko3 years, 6 months ago

    Does it work for iPhone 1st generation? I tried to jailbrake 3.1.3 for iPhone 1, but it says: not a valid ipsw….

    help! :)

    •  
      Maverick3 years, 6 months ago

      Which version of Sn0wbreeze you are using and what is the complete name of IPSW you are using?

      •  
        Vasko3 years, 6 months ago

        i fixed it. :)

  •  
    Sasha3 years, 7 months ago

    Thanks Wolverine!

    I downloaded sn0wbreeze-v2.3b4 and managed to make custom ipsw, but now im stucked in itunes.. First i had 3194 error, downloaded TinyUmbrella and managed to solve it (followed the tutorial from post above). After that i got 1600 error, downloaded iREB, run it, but itunes keep me turning back to begining of restore process – every single time.

    Should i update to 4.3.1 and then try to jailbreak it or should i try some different method..?

    •  
      Wolverine3 years, 7 months ago

      Simply download iOS 4.3.1 and jailbreak it with Sn0wbreeze 2.4b1. Follow this guide to jailbreak iOS 4.3.1 on your iPad using Sn0wbreeze 2.4b1.

      •  
        Sasha3 years, 7 months ago

        Followed the guide, everything went smoothly, from start to end.. ;)

        Big Thanks !

  •  
    Carolina Kowalski3 years, 7 months ago

    Sn0wbreeze doesn’t work. I was able to finally create the custom ipsw but then when I try to put the phone on DFU mode and go through the process it says your phone should now be on DFU mode black screen but instead snowbreeze just reboots my phone and takes it out of dfu

    I then tried to restore to the custom restore and of course got an error through iTunes.

    I give up, will try greenp0ison or something else.

    •  
      Wolverine3 years, 7 months ago

      You need to follow these instructions to restore custom IPSW. Also tell me the exact error code you got when restoring custom IPSW on your iPhone.

  •  
    Sasha3 years, 7 months ago

    Same problem here – not a valid IPSW :(

    iPAD 1, Sn0wbreeze 2.4b1, iPad1,1_4-1.3_8F190_Restore.ipsw, win 7 32bit..

    i tried to run Sn0wbreeze on another pc but it didnt make any difference..

    •  
      Wolverine3 years, 7 months ago

      Again you are trying to jailbreak iOS 4.3 using Sn0wbreeze 2.4b1 which is for iOS 4.3.1. Use this build of Sn0wbreeze to jailbreak iOS 4.3 on 1st-Gen iPad

  •  
    Ash3 years, 7 months ago

    Another update:
    I moved iPhone3,1_4.3.1_8G4_Restore.ipsw and Sn0wbreeze 2.4b1 files to my girlfriends laptop and all went well– no error!

  •  
    Ash3 years, 7 months ago

    Ok, here is an update:
    IPSW: iPhone3,1_4.3.1_8G4_Restore.ipsw
    SHA1: 6694f69c84d36248d5bb71ba78ddb1f4946260f0
    Sn0wbreeze ver: 2.4b1
    OS: Win7 64bit
    I still get “not a valid ipsw”

  •  
    deb3 years, 7 months ago

    Same here im stumped as i jailbroke 4 other iPhones previously.

    •  
      Wolverine3 years, 7 months ago

      Tell me the complete name and version of Sn0wbreeze and IPSW?

      •  
        abood3 years, 6 months ago

        hey i am tring to jailbreak ios 4.3 i am using snowbreez version: 2.3 beta 4
        and iphone 4 .ipsw name: iPhone3,1_4.3_8F190_Restore.ipsw

  •  
    Amit3 years, 7 months ago

    I checked the SHA1 checksum of 4.3 WiFi version — it matches with the one provided here — http://theiphonewiki.com/wiki/index.php?title=Firmware — but Sn0wbreeze 2.3b4 still shows “Not a valid IPSW” error message.

    •  
      Ash3 years, 7 months ago

      That makes two of us. I have the correct SHA1 checksum (146cd896abb21680383fe675cbc99fc36d3cce57) but I am still geting “Not a Valid IPSW”.

      •  
        Wolverine3 years, 7 months ago

        Ok both of you tell me which version of Sn0wbreeze you are using and also tell me whats the name of stock IPSW you are using? Tell me complete name and version of Sn0wbreeze and IPSW!

        •  
          SimgaGER3 years, 1 month ago

          Hey,

          with Sn0wbreeze 2.7.3 I am still getting “Not a Valid IPSW” (ATV2)
          “AppleTV2,1_4.3_8F455_Restore” (SHa 1 b6a2b0baae79daf95f75044c12946839c662d01d)

          •  
            Pramod3 years, 1 month ago

            If you open up Sn0wbreeze 2.7.3, on its start page you do not see the build number 8F455 right? That’s because SB doesn’t support it in the first place.

      •  
        Oleg3 years, 7 months ago

        Same on me, got an good SHA1 checksum but still an “not a valid IPSW” error

        •  
          Wolverine3 years, 7 months ago

          Tell me the Sn0wbreeze and IPSW complete name and version?

          •  
            carolina3 years, 7 months ago

            Same Exact error here and also checked checksum and they match.
            Running latest Sn0wbreeze version 2.2.1
            Downloaded latest IPSW a few times from different places, same error
            iPhone3,1_4.3_8F190_Restore.ipsw

          •  
            Wolverine3 years, 7 months ago

            You are trying to jailbreak iOS 4.3 with Sn0wbreeze 2.2.1 which is for iOS 4.2.1. To jailbreak iOS 4.3, use Sn0wbreeze 2.3b4 from here.