Results

See more...

Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

After jailbreaking your iPhone, iPod Touch or iPad on iOS 4.3, your must install AppSync to get cracked apps working on your iDevice. Cracked or jailbroken apps are those apps whose DRM is stripped to make them work on other iDevices for which they are not purchased. What AppSync do is that it patches the MobileInstallation file on your iDevice so that you can sync cracked apps with iTunes.

IMPORTANT UPDATE 1/19/2013: Hackulous is now OFFICIALLY DEAD, so you won't be able to download AppSync from the repository anymore. As an alternative, you can use other Cydia repos to download AppSync from: (Best Cydia Repos 2011, Best Cydia Repos 2012, Best Cydia Repos 2013)

Steps to Install AppSync for iOS 4.3 Through Cydia:

  1. Open Cydia on your jailbroken iPhone, iPod Touch or iPad.
  2. Cydia Home Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  3. Tap on the Manage tab at the bottom followed by a tap on Sources section.
  4. Cydia Manage Tab Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  5. Tap on Edit button on the top-right and then tap on Add button on the top-left. Enter the following address as your Cydia/APT URL and click on Add Source button.
  6. http://cydia.hackulo.us

    Hackulo.us Cydia Repo Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  7. Wait while Cydia adds Hackulo.us repo and reloads its data.
  8. Cydia Reloading Data Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  9. Once done, tap on the Search tab at the bottom and type AppSync for OS 4.0+ in the search field.
  10. Search AppSync for iOS 4.3 Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  11. Click on Install button on the top-right to install AppSync app.
  12. App Sync for iOS 4.3 Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  13. Wait while Cydia downloads and installs AppSync on your iDevice.
  14. AppSync Installed Download AppSync for iOS 4.3 to Install Cracked Apps on iOS 4.3

  15. Thats it. Now install Installous 4 by using the instructions here.

Note: If you will not install AppSync, iTunes will delete cracked apps automatically whenever you will sync your iDevice with your PC or Mac. AppSync for iOS 4.0+ is valid for iOS 4.3/4.2.1/4.1/4.0. I have tested it on my jailbroken iPhone 4 on iOS 4.3.

Be Sure to Read:

Contact Us for News Tips, Corrections and Feedback

Related posts

27 comments
Leave a message...

  •  
    Kitty1 year, 7 months ago

    This is amarzing

  •  
    Gia2 years, 11 months ago

    Hi, this is a really important question! Since this app allows you to transfer all the apps that we have downloaded from installous to iTunes.. Does that mean that when I plug in my iPhone, I can add the apps that are on iTunes to my unjailbroken iPhone. My iPod is the one that’s jailbroken. So can I do that? Please answer.

    •  
      Pramod2 years, 11 months ago

      Nope. You still need to be jailbroken with AppSync installed if you wish to sync the cracked apps from iTunes. A jailbreak is a must.

  •  
    ineedhelp3 years, 3 months ago

    I have tried authorizing, deauthorize and authorize my computer again and again and it still kept saying I need to authorize my comp first. I have AppSync 4.0+ installed on my itouch v 4.01. Help?

    •  
      Pramod3 years, 3 months ago

      Do a reinstall of iTunes. Probably iTunes is gone off the wagon. Update it to the latest version as well and try again.

  •  
    ihit3 years, 3 months ago

    iOS 4.3.3 not installing cracked apps, after jailbreaking n installing appsync 4.0, still itz not installing cracked apps n evrytym showing this msg – error “0xE8008001″ while sync wid itunes, n i tried installous downlaod-install too but dat one is also showing “invalid ipa file”. n i tried downgrade my iOS also 4.3.1 but unfortunatly itz also not workng for me..
    So ne other option left or apple jst blocked all cracked apps-install in iOS 4.3.3..?! >_< badly stucked.. i jst bought my new ipod 2 dayz back n dis sh!t goin on..

    •  
      Pramod3 years, 3 months ago

      No, Apple hasn’t blocked any installation of 3rd party IPA’s. Error 0xE8008001 is because the .ipa’s that your trying to install are failing the signature checks that Apple has in place to avoid the installation of any 3rd party application. Follow this guide in case your facing an Invalid IPA error: http://bit.ly/jzdNdd

  •  
    Jaydon3 years, 5 months ago

    @wolverine-I have installed appsync..now when I plug my itouch 4g os 4.1.2 and open iTunes nothing comes..so I went to file and did transfer purchased apps..but after doing so I get u have authorize to this computer and when I press the authorize button it tells me to put my apple ID and password..what should I do??should I put my ID and password or not..cause m afraid that if I put the password it might charge me for the cracked apps I installed from installous..please help..

    •  
      Patrick3 years, 5 months ago

      No it wont charge you if the Apple ID you used to sign-in in your iPhone’s App Store app is SAME as the Apple ID you used to sign-in in your iTunes.

      •  
        Jaydon3 years, 5 months ago

        But my apple ID is not free a/c..it is made from my MasterCard..

        •  
          Pramod3 years, 4 months ago

          You’ll not have to worry about anything. All you need to do is Authorize the computer to which your connecting to via Store->Authorize This Computer option and your good to go. You’ll not be charged on your Credit Card unless and until you make a purchase from the AppStore. :)

  •  
    Needs help3 years, 5 months ago

    Yo i cant install Appsync at all im getting an error that “trying to overwrite usr/bin/patch/sync” which is also in package appsync’ HELP ME PLEASE!

    •  
      Patrick3 years, 5 months ago

      First search Cydia and remove all previous installations of AppSync that you might have done from repos other than Hackulous. Once uninstalled, re-install AppSync using Hackulous repo!

  •  
    bipul3 years, 5 months ago

    Hi, My cydia crashes everytime i open it. My ios is 4.2. Is there any way i can sync cracked apps from itunes without using cydia.

    •  
      Wolverine3 years, 5 months ago

      Sure you can install AppSync for iOS 4.2.x without Cydia or even without Wifi. Just download AppSync for 4.0+ DEB file from here http://bit.ly/k7mB9U and follow this guide http://bit.ly/dVYmJF to install it with or without SSH access.

      •  
        bipul3 years, 5 months ago

        Still it is using cydia….I am not being able to use cydia

        •  
          Wolverine3 years, 5 months ago

          It doesn’t matter if Cydia is opening or not. This will still install AppSync on your iDevice.

  •  
    pkk3 years, 5 months ago

    what is that API error…api unavailable…..i cant download anything bcuz of that…what should i do to make it proper?

  •  
    Jay Tee3 years, 6 months ago

    Tested on ios 4.3.2…
    Works perfectly!

  •  
    Jamie3 years, 6 months ago

    I have appsync installed, when I sync my phone it erases all apps downloaded through hackulous. Any settings I need to change?

  •  
    galel3 years, 6 months ago

    ok I do it… :)

  •  
    galel3 years, 6 months ago

    Dont work on iphone 4 with 4.3.1.. why??

    •  
      Wolverine3 years, 6 months ago

      Working fine for me! What error you are getting?

      •  
        galel3 years, 6 months ago

        no error… I can install from cydia appsync 4.0+ but when I install app from installous 4 I receive this answer “invalid ipa”

        •  
          Felix3 years, 6 months ago

          Then try downloading the IPA from another source, or download another app.

          Appsync isn’t the cause of your problem.