Results

See more...

Download AppSync 4.0.1 for Cracked Apps on iOS 4.0.1

If you have jailbreaked iOS 4.0 or iOS 4.0.1 on your iPhone or iPod Touch then you might need to patch MobileInstallation file on your device which then allows you to install cracked apps on your device without iTunes. To patch the MobileInstallation file, you need AppSync which you can easily install on your jailbroken iDevice using the step-by-step guide below.

IMPORTANT UPDATE: Hackulous is now officially gone, so you won't be able to download AppSync from the repository anymore. As an alternative, you can use other Cydia repos to download AppSync from: (Best Cydia Repos 2011, Best Cydia Repos 2012, Best Cydia Repos 2013)

  1. Open Cydia on your jailbroken iPhone / iPod Touch.
  2. AppSync 4.x for iOS 4.0 / 4.0.1

  3. Click on the Manage tab at the bottom.
  4. AppSync 4.x for iOS 4.0 / 4.0.1

  5. Click on Sources section.
  6. Click on Edit button at the top left of Cydia.
  7. Click on Add button at the top right of Cydia.
  8. Enter http://www.sinfuliphonerepo.com/ as Cydia/APT URL and click on Add Source button.
  9. AppSync 4.x for iOS 4.0 / 4.0.1

  10. Cydia will now automatically update your sources by following a series of automated steps.
  11. AppSync 4.x for iOS 4.0 / 4.0.1
    AppSync 4.x for iOS 4.0 / 4.0.1

  12. Thats it! Now click on the Search tab at the bottom and search for AppSync for OS 4.0/4.0.1
  13. AppSync 4.x for iOS 4.0 / 4.0.1

  14. Click on AppSync for OS 4.0/4.0.1 and install it!
  15. AppSync 4.x for iOS 4.0 / 4.0.1

Thats it! Now you can enjoy all jailbroken apps on your iPhone / iPod Touch running iOS 4.0 or iOS 4.0.1

Some users have reported that AppSync 4.0 also allows you to install cracked apps on devices running iOS 4.0.1. So if you want to install AppSync 4.0, click here for step-by-step instructions.

You may also like to read:

Contact Us for News Tips, Corrections and Feedback

Related posts

17 comments
Leave a message...

  •  
    azado006 years, 1 month ago

    Thankyou

  •  
    luke6 years, 3 months ago

    hey this didnt work for me
    i downloaded the source and the AppSync for OS 4.0/4.0.1
    but when i connected to itunes i couldnt sync my photos because i would have to delete all my apps

    btw i downloaded my games with the hackulo installous
    if that makes a difference…

    i rebooted after everything

    what can i do?

    •  
      luke6 years, 3 months ago

      i’m on 4.0.1 btw

  •  
    Haze6 years, 3 months ago

    I just recently jailbroken my 32GB iPod Touch 3rd Gen.
    I installed the AppSync for OS 4.0/4.0.1 and downloaded installous games but when I try install those games, it says ‘Invalid Ipa’.

    please help me.

  •  
    JacksonDrake6 years, 3 months ago

    Hi I’m using a 3GS on 4.0.1 and I’ve installed AppSync but whenever I try to sync a cracked app iTunes tells me that it could not be installed “because an unknown error occurred (0xE8008001)”

    I hope that you can help me and thank you in advance!

  •  
    viswa6 years, 3 months ago

    Hi, After i upgrade my APPSYNC 4.0 from cydia then i cannot add songs thru my itunes library to my devices (3GS running ISO4), no error message but the songs cannot transfer to my device every time after SYNC. Previously its fine but after i upgrade it then im facing this kind of problem… can anyone help me to solve this problem… thanks

  •  
    OLED6 years, 3 months ago

    hmmm…just trying…i think this could work!

    THX

  •  
    john6 years, 3 months ago

    it wont let me transfer my cracked apps from ipod touch to itunes using app sync 4, on os 4.0.1

    •  
      Wolverine6 years, 3 months ago

      Have you installed them through Installous? If yes then ENABLE the iTunes sync option through Installous settings!

  •  
    Fuad6 years, 4 months ago

    May be you can help me! I have a problem with my iPhone 3G.There was OS 1.3.2 on my iPhone then I downloaded the new version – OS 4.0.1, then tried to update but couldn’t succeed in! My iPhone is in Broken Mode and my iTunes doesn’t see my iPhone so that I could backup! Please help me!!! It’s urgent! My job depends on my phone! I am a logistic manager and I think you know how I need the phone for my job!
    Please please please help me!
    With Best Regards
    Fuad Ilyasov
    Baku, Azerbaijan

    •  
      Wolverine6 years, 4 months ago

      Ok! Start iTunes. Make sure your iPhone is completely turned off and connected to your computer. Hold down the Home and Power button at the same time for 10 seconds and after that release the power button but keep pressing the home button until iTunes detects your iPhone in DFU mode. Once done, download the iPhone OS 3.1.2 IPSW and restore it!

      PS: Have you ever backed up your iPhone? If yes then what OS you are using on your PC? Do you want to recover your contacts only?

  •  
    Banndar6 years, 4 months ago

    My friend you are a life saver, and deserve a hug!
    If you hadent simply said Reboot, id still be doing it at x-mas 2012!

  •  
    Russ6 years, 4 months ago

    Just said I had the wrong os version… I tried rebooting my phone and it worked after that.

  •  
    Russ6 years, 4 months ago

    Got the repo added but still can’t install AppSync for OS 4.0/4.0.1

    •  
      Wolverine6 years, 4 months ago

      I have tested it myself. Make sure you have added and updated the correct repo.